Jump to content


Huge Lag!


  • Please log in to reply
37 replies to this topic

yyt_hero #1 Posted 12 June 2017 - 09:05 PM

    Senior Master Sergeant

  • Member
  • 15679 battles
  • 266
  • [GW__S] GW__S
  • Member since:
    08-12-2013
I got a big problem! when in game I have ping over 400 some times at the max every game, the game goes sideways the planes are in sight and when I get there they move and are behind me, it sucks is there some thing I can do to fix it, before the last update it was not to bad like 180 or so at least the game was playable. Any help I would really appreciate it. Not sure if uninstalling the game and reinstalling it would do any good.

Edited by yyt_hero, 12 June 2017 - 09:08 PM.


PhoinexFire #2 Posted 12 June 2017 - 09:45 PM

    Senior Master Sergeant

  • Member
  • 8925 battles
  • 321
  • [DRACS] DRACS
  • Member since:
    12-05-2013
It's WG, not you. They really need to maybe invest a little more in servers for us instead of leapfrogging off of WOT servers.

GouIdy #3 Posted 12 June 2017 - 09:48 PM

    First Lieutenant

  • Member
  • 18244 battles
  • 2,352
  • [DRACS] DRACS
  • Member since:
    11-18-2013

Try closing the game center before playing.

 

(hint) Just using the X doesn't close it, you need to right click & close application in your hidden icons tab in your task bar.


Edited by GouIdy, 12 June 2017 - 09:49 PM.


x_WARHOG_x #4 Posted 12 June 2017 - 10:35 PM

    Command Chief Master Sergeant

  • Member
  • 29697 battles
  • 617
  • [DRACS] DRACS
  • Member since:
    12-07-2013
Just curious what's computer specs...

Sneaking up on your six.....................


ArrowZ_ #5 Posted 12 June 2017 - 11:19 PM

    First Lieutenant

  • Open Beta Tester
  • 9522 battles
  • 2,346
  • Member since:
    08-04-2013
I had this yesterday even with WGC turned off. WG sure does like putting themselves in a difficult situation. Maybe it's just a simple case of not having enough money or resources going to wowp... Idk

That Ozi Client Side Lagger

 


GouIdy #6 Posted 13 June 2017 - 12:03 AM

    First Lieutenant

  • Member
  • 18244 battles
  • 2,352
  • [DRACS] DRACS
  • Member since:
    11-18-2013

View PostArrowZ_, on 12 June 2017 - 07:19 PM, said:

I had this yesterday even with WGC turned off. WG sure does like putting themselves in a difficult situation. Maybe it's just a simple case of not having enough money or resources going to wowp... Idk

 

Ya for sure during the event there is crazy packet loss & rubber banding that happens intermittently but I was assuming that the OP was having that happen all the time.

CaptStorm #7 Posted 13 June 2017 - 01:48 AM

    Senior Master Sergeant

  • Member
  • 6999 battles
  • 208
  • [OWSS] OWSS
  • Member since:
    06-20-2015

pack loss no hits game unplayable

not on my computer its in game play they need to fix this

 



gerr22 #8 Posted 13 June 2017 - 06:54 AM

    Senior Master Sergeant

  • Member
  • 14268 battles
  • 182
  • [17SQ] 17SQ
  • Member since:
    12-27-2013
all of a sudden HUGE ping and rubber banding game unplayable WG HELP

MelBrooks #9 Posted 13 June 2017 - 02:55 PM

    Second Lieutenant

  • Member
  • 29901 battles
  • 1,024
  • [DRACS] DRACS
  • Member since:
    01-18-2014

View PostGouIdy, on 12 June 2017 - 07:03 PM, said:

 

Ya for sure during the event there is crazy packet loss & rubber banding that happens intermittently but I was assuming that the OP was having that happen all the time.

 

​I had three or four battles where " teleporting " planes were back in style....where's Porkins when we need him.

GouIdy #10 Posted 13 June 2017 - 03:09 PM

    First Lieutenant

  • Member
  • 18244 battles
  • 2,352
  • [DRACS] DRACS
  • Member since:
    11-18-2013

View PostMelBrooks, on 13 June 2017 - 10:55 AM, said:

 

​I had three or four battles where " teleporting " planes were back in style....where's Porkins when we need him.

 

He's smarter than the rest of us, he took WOWP out back & put it out of it's misery.

BrushWolf #11 Posted 13 June 2017 - 03:13 PM

    Major

  • Closed Beta Tester
  • 10764 battles
  • 5,617
  • [GWG] GWG
  • Member since:
    06-11-2012

View PostArrowZ_, on 12 June 2017 - 06:19 PM, said:

I had this yesterday even with WGC turned off. WG sure does like putting themselves in a difficult situation. Maybe it's just a simple case of not having enough money or resources going to wowp... Idk

 

The lag is hitting WoWS too and the ships server is with the WoT West server where WoWP is with the WoT East server so whatever is causing this is likely unrelated to the game.

I used to have a handle on life until it broke off.

                            

 

“The church is near but the road is icy, the tavern is far away but I will walk carefully”

Russian Proverb

 


GouIdy #12 Posted 13 June 2017 - 03:27 PM

    First Lieutenant

  • Member
  • 18244 battles
  • 2,352
  • [DRACS] DRACS
  • Member since:
    11-18-2013

View PostBrushWolf, on 13 June 2017 - 11:13 AM, said:

 

The lag is hitting WoWS too and the ships server is with the WoT West server where WoWP is with the WoT East server so whatever is causing this is likely unrelated to the game.

 

  I am sure it's just WG trying to keep their server costs as low as possible by keeping a tight rein on the resources allocated by all their games.

Vanize #13 Posted 13 June 2017 - 08:59 PM

    Command Chief Master Sergeant

  • Member
  • 16869 battles
  • 558
  • Member since:
    05-21-2014
you are in good company - my ping went from 30 or 40 to 80 or 90 with the last update and the lag is often FAR worse than 90 would seem to indicate.

MelBrooks #14 Posted 14 June 2017 - 12:30 AM

    Second Lieutenant

  • Member
  • 29901 battles
  • 1,024
  • [DRACS] DRACS
  • Member since:
    01-18-2014

View PostGouIdy, on 13 June 2017 - 10:09 AM, said:

 

He's smarter than the rest of us, he took WOWP out back & put it out of it's misery.

 

There is simply zero counter argument to this <o

GhostPrime #15 Posted 14 June 2017 - 06:27 PM

    Community Coordinator

  • Administrator
  • 1540 battles
  • 1,756
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostVanize, on 13 June 2017 - 12:59 PM, said:

you are in good company - my ping went from 30 or 40 to 80 or 90 with the last update and the lag is often FAR worse than 90 would seem to indicate.

 

If you guys are receiving latency issues during the event, please submit a ticket to support and let them know about it. Thank you


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


GhostPrime #16 Posted 15 June 2017 - 09:44 PM

    Community Coordinator

  • Administrator
  • 1540 battles
  • 1,756
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

How did everyone do last night during the event? Did any latency issues come up?

 



Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


ArrowZ_ #17 Posted 15 June 2017 - 09:50 PM

    First Lieutenant

  • Open Beta Tester
  • 9522 battles
  • 2,346
  • Member since:
    08-04-2013

Yep. Rubber banding is getting  worse. 100% packet loss hasn't changed.

 

In the interest of pingplotter, what's the IP address for wowp na?


Edited by ArrowZ_, 15 June 2017 - 09:51 PM.

That Ozi Client Side Lagger

 


RedSpartacus #18 Posted 16 June 2017 - 11:27 AM

    Second Lieutenant

  • Member
  • 17318 battles
  • 1,489
  • [GW__S] GW__S
  • Member since:
    02-02-2014

View PostArrowZ_, on 15 June 2017 - 05:50 PM, said:

Yep. Rubber banding is getting  worse. 100% packet loss hasn't changed.

 

In the interest of pingplotter, what's the IP address for wowp na?

 

That's a good point. How about a button that links to check the internet connection to the game server on the game launcher ?
  RUN WITH THE PACK

GhostPrime #19 Posted 16 June 2017 - 05:22 PM

    Community Coordinator

  • Administrator
  • 1540 battles
  • 1,756
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostArrowZ_, on 15 June 2017 - 01:50 PM, said:

Yep. Rubber banding is getting  worse. 100% packet loss hasn't changed.

 

In the interest of pingplotter, what's the IP address for wowp na?

 

If you send in a ticket you will get a link to the WG check tool. That has a pingplotter type feature in it that will show the hops and the packet loss. 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


yyt_hero #20 Posted 17 June 2017 - 07:01 PM

    Senior Master Sergeant

  • Member
  • 15679 battles
  • 266
  • [GW__S] GW__S
  • Member since:
    08-12-2013
just played again and it more of the same can not control plane, lag was 300 and above freeze frame, glitches, it just sucks. I have sent in a ticket, please please fix this problem, I fly two rounds that's all I can handle lol..




12 user(s) are reading this topic

1 members, 11 guests, 0 anonymous users


    arrrgh