Jump to content


pack loss guns not hitting


  • Please log in to reply
13 replies to this topic

CaptStorm #1 Posted 08 June 2017 - 02:08 AM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 208
  • Member since:
    06-20-2015

why is a pack loss occurring i used task mgr to stop game center it helped the loss a little. looks like stop motion cams. jumpy  screen.     guns do not hit I chased a 190 all over for half the game  in range w the aiming dot on him the whole time took for ever. If I am behind you in t4 and in range your going get hit. not this game firing blanks. whats up anyone know?

yes send in a ticket!  anyone have this problem?

 

 



mullyman #2 Posted 08 June 2017 - 02:31 AM

    Second Lieutenant

  • Member
  • 34 battles
  • 1,164
  • Member since:
    06-09-2014
Having it today as well on WIFI
mullyman.png

Omega_Weapon #3 Posted 08 June 2017 - 03:02 AM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 607
  • [GRIEF] GRIEF
  • Member since:
    01-26-2012

View PostCaptStorm, on 07 June 2017 - 09:08 PM, said:

why is a pack loss occurring i used task mgr to stop game center it helped the loss a little. looks like stop motion cams. jumpy  screen.     guns do not hit I chased a 190 all over for half the game  in range w the aiming dot on him the whole time took for ever. If I am behind you in t4 and in range your going get hit. not this game firing blanks. whats up anyone know?

yes send in a ticket!  anyone have this problem?

 

 

 

​Yup. Happens to me too and not just during the event. Some days the server runs well and I can shoot with 30% accuracy. Then some days the game wants to be laggy or throw some packet loss at me and I will get 10 or even 5% accuracy. A couple of those pointless matches in a row and I just turn the game off for the day.

Chuck_norris10 #4 Posted 08 June 2017 - 11:48 AM

    Major

  • Closed Beta Tester
  • 1511 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostOmega_Weapon, on 07 June 2017 - 08:02 PM, said:

 

​Yup. Happens to me too and not just during the event. Some days the server runs well and I can shoot with 30% accuracy. Then some days the game wants to be laggy or throw some packet loss at me and I will get 10 or even 5% accuracy. A couple of those pointless matches in a row and I just turn the game off for the day.

 

I tried to explain the same thing as it started with the new launcher and was called all sorts of names.

I went from a steady 30 ping to a whopping 90+ now and packet loss to the point of the game just booting you off.

This all happened since the launcher came out and after playing for years with packet loss at the bare minimum it seems to be a daily thing now.

According to the "experts" here they never did anything to their servers,if WG refuses to believe they screwed this game up even more since the last 2 updates then nothing will change.

I played for first time last night after a month and had a heck of a time just getting the update.

Still flying at 70-90 ping though.

 


 

 


 

Vanize #5 Posted 08 June 2017 - 09:09 PM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 577
  • Member since:
    05-21-2014
yeah, my ping is also 3 times what it was before 1.9.10. but this happens every time there is a large event and i think we share NA servers with WoT and if they have an event or high volume at the same time, we are basically screwed. i could be wrong about this conclusion, but so far it seems like a consistent theory

Psicko23 #6 Posted 08 June 2017 - 09:52 PM

    First Lieutenant

  • Member
  • 24 battles
  • 2,722
  • [-WS-] -WS-
  • Member since:
    02-04-2014

 Yeah, my ping has gone up since the new patch dropped. 

 

View Postmullyman, on 07 June 2017 - 06:31 PM, said:

Having it today as well on WIFI

Have you tried plugging in with an Ethernet cable? Wi-Fi increases latency and variations. 



CaptStorm #7 Posted 09 June 2017 - 12:39 AM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 208
  • Member since:
    06-20-2015

Not a option for me.

 



mullyman #8 Posted 09 June 2017 - 12:49 AM

    Second Lieutenant

  • Member
  • 34 battles
  • 1,164
  • Member since:
    06-09-2014

View PostPsicko23, on 08 June 2017 - 05:52 PM, said:

 Yeah, my ping has gone up since the new patch dropped. 

 

Have you tried plugging in with an Ethernet cable? Wi-Fi increases latency and variations. 

 

​Yes but I play with JR on his laptop so I give him the cable then
mullyman.png

Florida_Man_ #9 Posted 09 June 2017 - 01:20 AM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 99 battles
  • 679
  • [S-S-G] S-S-G
  • Member since:
    11-25-2012
With these comments, they may be operating the game through a virtual private network causing the increase in ping.

    MAKE WOWP GREAT AGAIN :honoring:


smackie017 #10 Posted 09 June 2017 - 02:49 AM

    Senior Airman

  • Member
  • 61 battles
  • 13
  • Member since:
    08-12-2013
i've seen some shady crap today just saying 

Edited by smackie017, 09 June 2017 - 02:50 AM.


Vanize #11 Posted 09 June 2017 - 03:48 PM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 577
  • Member since:
    05-21-2014

View PostVanize, on 08 June 2017 - 03:09 PM, said:

yeah, my ping is also 3 times what it was before 1.9.10. but this happens every time there is a large event and i think we share NA servers with WoT and if they have an event or high volume at the same time, we are basically screwed. i could be wrong about this conclusion, but so far it seems like a consistent theory

 

I revise my previous statement. Lag is just ridiculous to the point of making the game completely unplayable for me even at 2 am with very few people on the server. in a turn my reticule and gun fire move in half second chunks meaning that gunfire is only possible in clusters about 5 degrees apart and when i try to stop turning, my plane keeps turning for another half second or more. It literally took me 4 minutes to shoot down a single tier 2 bot at one point last night while on it's tail the whole time.

Chuck_norris10 #12 Posted 09 June 2017 - 04:29 PM

    Major

  • Closed Beta Tester
  • 1511 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostVanize, on 09 June 2017 - 08:48 AM, said:

 

I revise my previous statement. Lag is just ridiculous to the point of making the game completely unplayable for me even at 2 am with very few people on the server. in a turn my reticule and gun fire move in half second chunks meaning that gunfire is only possible in clusters about 5 degrees apart and when i try to stop turning, my plane keeps turning for another half second or more. It literally took me 4 minutes to shoot down a single tier 2 bot at one point last night while on it's tail the whole time.

 

Maybe now that others are posting about this they may take notice but I doubt it.

On ships forum a dev usually replies within hours but with only 300 or less on last night in planes I cant see them getting too worried.


 

 


 

smackie017 #13 Posted 09 June 2017 - 05:16 PM

    Senior Airman

  • Member
  • 61 battles
  • 13
  • Member since:
    08-12-2013

View PostVanize, on 09 June 2017 - 10:48 AM, said:

 

I revise my previous statement. Lag is just ridiculous to the point of making the game completely unplayable for me even at 2 am with very few people on the server. in a turn my reticule and gun fire move in half second chunks meaning that gunfire is only possible in clusters about 5 degrees apart and when i try to stop turning, my plane keeps turning for another half second or more. It literally took me 4 minutes to shoot down a single tier 2 bot at one point last night while on it's tail the whole time.

 

and the [edited]losing streak is still going on today cause i can't hit nothing thanks a lot wg.

Edited by smackie017, 09 June 2017 - 05:17 PM.


GhostPrime #14 Posted 13 June 2017 - 06:37 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013
Please send in a ticket reporting the packet loss/latency. I will be looking into this matter too. Thank you.


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users