Jump to content


Can't get mods to run


  • Please log in to reply
27 replies to this topic

Zapperguy #21 Posted 15 May 2017 - 12:45 PM

    First Lieutenant

  • -Community Ace-
  • 32560 battles
  • 2,292
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

To re-rail again...

View PostZapperguy, on 14 May 2017 - 02:44 AM, said:

 

GBOF,

Let us know how you make out.

:honoring:


 

'Customize Your Carousel' thread - LINK

Custom skins for I-16(L), LBSh, & IL-20 - LINK
 


Great_Balls_O_Fire #22 Posted 15 May 2017 - 05:14 PM

    Master Sergeant

  • Member
  • 8669 battles
  • 69
  • [-ES-] -ES-
  • Member since:
    03-20-2014

View PostZapperguy, on 15 May 2017 - 07:45 AM, said:

To re-rail again...

 

GBOF,

Let us know how you make out.

:honoring:

 

Ok Zapp. I did precisely as directed by the thread except I changed the path for the mod pak to go directly to C:/Games/World_of_Warplanes_NA/res_mods. Version 1.9.9.0 pak from Dr. Sinister; been using this for almost two years with no problem.  When I try to open the game I get this message: Runtime error (0xE06D7363) at 0x743CA932.  Search path does not exist: C:/Games/World_of _Warplanes_NA/res_mods/1.9.9.0   For more information on how to correctly set up and run Big World Client, please refer to the client installation guide, in bigworld/doc directory.  Private build: 288416. 

Warchylde also mentioned something about needing to go around the Gaming Center with a desktop shortcut I'm supposed to create from somewhere.  I now refer to my initial post to remind folks that I am not particularly knowledgeable about creating different paths, modification of file extensions, and other such things.  What I need is "Step by step" instructions for moving which files where.  Before the Gaming Center I had no problems simply moving my mods from one game update to another and it worked flawlessly every time. Now the game refuses to even start. BTW I uninstalled and re-installed the game yesterday, and I'm running a new Lappy: ASUS GL552VW DH74 w/ 1TB mechanical hard-drive and 128GB SSD, Intel core i7, GEFORCE GTX 960m. I simply don't believe it has anything to do with the machine, but with my ineptitude at putting the right stuff in the right place.

Thanks for the advice so far, but it is still driving me nuttier than I already am. I really need HELP! 

 

It would also help if this wouldn't degenerate into some spittin' contest.  Thanks to all!



Zapperguy #23 Posted 15 May 2017 - 07:10 PM

    First Lieutenant

  • -Community Ace-
  • 32560 battles
  • 2,292
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

View PostGreat_Balls_O_Fire, on 15 May 2017 - 01:14 PM, said:

 

Ok Zapp. I did precisely as directed by the thread except I changed the path for the mod pak to go directly to C:/Games/World_of_Warplanes_NA/res_mods. Version 1.9.9.0 pak from Dr. Sinister; been using this for almost two years with no problem.  When I try to open the game I get this message: Runtime error (0xE06D7363) at 0x743CA932.  Search path does not exist: C:/Games/World_of _Warplanes_NA/res_mods/1.9.9.0   For more information on how to correctly set up and run Big World Client, please refer to the client installation guide, in bigworld/doc directory.  Private build: 288416. 

Warchylde also mentioned something about needing to go around the Gaming Center with a desktop shortcut I'm supposed to create from somewhere.  I now refer to my initial post to remind folks that I am not particularly knowledgeable about creating different paths, modification of file extensions, and other such things.  What I need is "Step by step" instructions for moving which files where.  Before the Gaming Center I had no problems simply moving my mods from one game update to another and it worked flawlessly every time. Now the game refuses to even start. BTW I uninstalled and re-installed the game yesterday, and I'm running a new Lappy: ASUS GL552VW DH74 w/ 1TB mechanical hard-drive and 128GB SSD, Intel core i7, GEFORCE GTX 960m. I simply don't believe it has anything to do with the machine, but with my ineptitude at putting the right stuff in the right place.

Thanks for the advice so far, but it is still driving me nuttier than I already am. I really need HELP! 

 

It would also help if this wouldn't degenerate into some spittin' contest.  Thanks to all!

 

We'll try a couple of things. First we'll make you a non-launcher shortcut, then we'll look at your mods.

 

Non-Launcher Shortcut

  • Copy this address: C:/Games/World_of_Warplanes_NA
  • Click the Windows start button and paste what you copied
  • Click the lone result
  • In the window that opened, look for WorldOfWarplanes.exe and right-click it
  • Select "Send to", then Desktop (create shortcut)
  • You now have a shortcut to bypass the launcher - rename it if you need to, so you know which is which.

 

Mods

  • If the window you opened before is still open (if you closed it in all the excitement of making a shortcut, repeat the first 3 steps above.), look for the res_mods folder.
  • Double click res_mods to open that folder, and report back what you find there.

 

'Customize Your Carousel' thread - LINK

Custom skins for I-16(L), LBSh, & IL-20 - LINK
 


Great_Balls_O_Fire #24 Posted 15 May 2017 - 07:47 PM

    Master Sergeant

  • Member
  • 8669 battles
  • 69
  • [-ES-] -ES-
  • Member since:
    03-20-2014

When I open the W_o_W_P_NA folder I see no exe. file extension whatsoever.  Am I possibly looking in the wrong place? BTW My OS is windows 10.

 

 

 


Edited by Great_Balls_O_Fire, 15 May 2017 - 07:48 PM.


Zapperguy #25 Posted 15 May 2017 - 07:57 PM

    First Lieutenant

  • -Community Ace-
  • 32560 battles
  • 2,292
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012
You probably don't have view file extensions turned on. If you see 2 files with the WG symbol next to them, it's the top one.

 

'Customize Your Carousel' thread - LINK

Custom skins for I-16(L), LBSh, & IL-20 - LINK
 


GouIdy #26 Posted 15 May 2017 - 08:06 PM

    First Lieutenant

  • Member
  • 17875 battles
  • 2,290
  • [DRACS] DRACS
  • Member since:
    11-18-2013

View PostGreat_Balls_O_Fire, on 15 May 2017 - 03:47 PM, said:

When I open the W_o_W_P_NA folder I see no exe. file extension whatsoever.  Am I possibly looking in the wrong place? BTW My OS is windows 10.

 

 

 

 

It is the one with the WOWP icon & it might say application beside it.

 

Nf9kcsr.png


Edited by GouIdy, 15 May 2017 - 08:09 PM.


Great_Balls_O_Fire #27 Posted 15 May 2017 - 11:44 PM

    Master Sergeant

  • Member
  • 8669 battles
  • 69
  • [-ES-] -ES-
  • Member since:
    03-20-2014

View PostZapperguy, on 15 May 2017 - 02:10 PM, said:

 

We'll try a couple of things. First we'll make you a non-launcher shortcut, then we'll look at your mods.

 

Non-Launcher Shortcut

  • Copy this address: C:/Games/World_of_Warplanes_NA
  • Click the Windows start button and paste what you copied
  • Click the lone result
  • In the window that opened, look for WorldOfWarplanes.exe and right-click it
  • Select "Send to", then Desktop (create shortcut)
  • You now have a shortcut to bypass the launcher - rename it if you need to, so you know which is which.

 

Mods

  • If the window you opened before is still open (if you closed it in all the excitement of making a shortcut, repeat the first 3 steps above.), look for the res_mods folder.
  • Double click res_mods to open that folder, and report back what you find there.

 

res mods folder says: 1.9.9.0   Sorry it took so long to get back with you, I had to uninstall and reinstall game AGAIN. :facepalm:  Game will actually open now with GC interfering.  So where do I route my mods to?

Edited by Great_Balls_O_Fire, 15 May 2017 - 11:47 PM.


Zapperguy #28 Posted 16 May 2017 - 12:20 AM

    First Lieutenant

  • -Community Ace-
  • 32560 battles
  • 2,292
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

When you start Doc's launcher, it will give you this location as default: C:\Games\World_of_Warplanes  Simply add _NA to it to make: C:\Games\World_of_Warplanes_NA

Don't add the res_mods part, that's where you went wrong last time.

:honoring:


 

'Customize Your Carousel' thread - LINK

Custom skins for I-16(L), LBSh, & IL-20 - LINK
 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users