Jump to content


Wargaming.net Game Center is Coming!


  • Please log in to reply
193 replies to this topic

cddlbunny0 #61 Posted 30 April 2017 - 05:22 AM

    Senior Master Sergeant

  • Member
  • 3353 battles
  • 219
  • [335TH] 335TH
  • Member since:
    05-18-2013
No there has been no problems since putting this in and installing it aside from when it launches and does not connect even though you are connected. Aside from the connection issue, its all right sir. Going to put things aside for a month and work on somethings that have been put off. Will be back to see how many of you are still around. May even let Ghost Prime shoot me down again. At least for WG,. we can say that Ghost plays the game every so often, so my hat goes off to you Ghost even though I am not wearing one. 

Edited by cddlbunny0, 30 April 2017 - 05:24 AM.


Fliyntiger #62 Posted 01 May 2017 - 03:28 AM

    Senior Airman

  • Member
  • 3823 battles
  • 24
  • Member since:
    07-21-2013

View Post_Old_Bear_, on 27 April 2017 - 05:46 AM, said:

In fact I am unable to install the launcher.

The installation appears as a blank icon in the task bar, then switch off after some seconds.

 

Exact same issue.  Last time around I was able to install from the downloaded file by running as administrator.  This time around, nothing I will do (including booting into safe mode with networking) will allow me to install.  

 

I get a blank icon in my task bar that disappears after a few seconds.  After that, nothing happens.  I uninstalled WOWP altogether and I cannot even run the full game installer, same results.  

 

Thanks WG!  Pretty much par for the course.  

 

 

 

And I'm getting the same thing..

Attempted multiple ways, including Team Terrible's link, no joy on any..

Looks like I'm grounded till they fix it..

Bye the way, Wargaming.net, if I had wanted the new launcher, I would have installed it when you first rolled it out.

Worst part is, I was an idiot & allowed auto update ( facepalm) and the stupid updater pops up, 3/4 times a day... :facepalm:



pyantoryng #63 Posted 01 May 2017 - 02:40 PM

    Major

  • Closed Beta Tester
  • 12044 battles
  • 5,940
  • Member since:
    01-26-2012

Something to think about...from Planes

 

DrSinister, on 30 April 2017 - 01:49 PM, said:

Why is everyone so up in arms on using a launcher?? (besides the unneeded data still transferring even though you are not DLing any updates, but WG already stated they are addressing that soon.)

 

Hell, all 3 games all use a launcher (any online multiplayer games uses individual launchers to get the updated files before login on) that will auto download updates unless you toggle it in their launcher.  So instead of opening 3 different launchers to see if WoWp, WoT, WoWs needs an update, I can then use the unified launcher that will then tell me which games needs update and then I can update them (since I also have auto updates turned off).  

 

I play many games and I have many different launchers that want to be in background, Steam, Origin, Blizzard, My.com, Ubisoft, GOG Galaxy (to name a few), but when I am done playing that game from that associated launcher I just closed down that launcher (going to taskbar and right click and close it to stop running it)



WoWP makes a great jousting game...especially with the 262 and people busy in furballs...
I am deaf, silent, and fly with unrealistic controls. Do not count on me to carry - my back's already broken from overweight.

GhostPrime #64 Posted 01 May 2017 - 03:58 PM

    Community Coordinator

  • Administrator
  • 1545 battles
  • 1,870
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostFliyntiger, on 30 April 2017 - 07:28 PM, said:

 

Exact same issue.  Last time around I was able to install from the downloaded file by running as administrator.  This time around, nothing I will do (including booting into safe mode with networking) will allow me to install.  

 

I get a blank icon in my task bar that disappears after a few seconds.  After that, nothing happens.  I uninstalled WOWP altogether and I cannot even run the full game installer, same results.  

 

Thanks WG!  Pretty much par for the course.  

 

 

 

And I'm getting the same thing..

Attempted multiple ways, including Team Terrible's link, no joy on any..

Looks like I'm grounded till they fix it..

Bye the way, Wargaming.net, if I had wanted the new launcher, I would have installed it when you first rolled it out.

Worst part is, I was an idiot & allowed auto update ( facepalm) and the stupid updater pops up, 3/4 times a day... :facepalm:

 

Have you tried running the installer in compatibility for Win7, and running as an Administrator? 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


DennyFish311 #65 Posted 01 May 2017 - 04:47 PM

    Senior Airman

  • Closed Beta Tester
  • 9732 battles
  • 12
  • Member since:
    01-26-2012

View PostFliyntiger, on 30 April 2017 - 09:28 PM, said:

 

Exact same issue.  Last time around I was able to install from the downloaded file by running as administrator.  This time around, nothing I will do (including booting into safe mode with networking) will allow me to install.  

 

I get a blank icon in my task bar that disappears after a few seconds.  After that, nothing happens.  I uninstalled WOWP altogether and I cannot even run the full game installer, same results.  

 

Thanks WG!  Pretty much par for the course.  

 

 

 

And I'm getting the same thing..

Attempted multiple ways, including Team Terrible's link, no joy on any..

Looks like I'm grounded till they fix it..

Bye the way, Wargaming.net, if I had wanted the new launcher, I would have installed it when you first rolled it out.

Worst part is, I was an idiot & allowed auto update ( facepalm) and the stupid updater pops up, 3/4 times a day... :facepalm:

 

Same deal going on for me. Locked out of game, no way to run updater, deleted game, reloaded game, still no go, will not let me run launcher no matter what I do, time to get outdoors for the summer anyway and get fishing, been a  fun time through Beta and the 5 years since then, sad to see the end but all things must die, game was on its last gasp anyway .Bye. 

vamp_13 #66 Posted 01 May 2017 - 06:48 PM

    Airman Basic

  • Member
  • 2551 battles
  • 9
  • Member since:
    07-13-2016
REFUND! YOU MADE GAME UNPLAYABL! I WILL NOT 'work arround" i will NOT uninstall, reinstall, I WILL NOT RUN AS what ever, game WAS fine, now is unplayable by YOUR ACTION so I DEMAND A REFUND on all accounts, in all 3 games and so will my son in law, his twin and my daughter, we all play all 3 games, now? we damand refund in full, or REMOVE GAME CENTER! no other choice unless you want a fk load of litigation, FACT, game was running/operating as intended, FACT, game no longer function as intended, by YOUR ACTIONS. end of story.

Edited by vamp_13, 01 May 2017 - 06:49 PM.


rbbowen #67 Posted 03 May 2017 - 02:46 AM

    Master Sergeant

  • Member
  • 8282 battles
  • 66
  • Member since:
    06-28-2012

can you run the game without installing the game center software?

 



Bear_82 #68 Posted 03 May 2017 - 11:42 AM

    Command Chief Master Sergeant

  • Member
  • 21801 battles
  • 621
  • [GWG] GWG
  • Member since:
    01-26-2012

View Postrbbowen, on 02 May 2017 - 07:46 PM, said:

can you run the game without installing the game center software?

 

 

​not any longer

Chuck_norris10 #69 Posted 03 May 2017 - 12:24 PM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

They dont seem to care about all the people it affected and cant play now because of it.

They even locked the topic on ships after 9 pages,head in the sand approach. ignore it and it never happened.


Edited by Chuck_norris10, 03 May 2017 - 12:25 PM.

 

 


 

GhostPrime #70 Posted 03 May 2017 - 02:55 PM

    Community Coordinator

  • Administrator
  • 1545 battles
  • 1,870
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostChuck_norris10, on 03 May 2017 - 04:24 AM, said:

They dont seem to care about all the people it affected and cant play now because of it.

They even locked the topic on ships after 9 pages,head in the sand approach. ignore it and it never happened.

 

The update to fix the install issue has been applied today. Please try installing it again if you have not been able to. Update here in this thread if you are, or are not able to install. 


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


Chuck_norris10 #71 Posted 03 May 2017 - 11:55 PM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGhostPrime, on 03 May 2017 - 07:55 AM, said:

 

The update to fix the install issue has been applied today. Please try installing it again if you have not been able to. Update here in this thread if you are, or are not able to install. 

 

I managed to install it last weekend but still was getting booted out,stuck in loading screen etc,all the bad bugs we had about a year ago seem to be back since i installed it.I played for 3 weeks straight and rarely even shut my computer off till the last patch.I will try again friday when im home again but im not wasting another whole weekend trying to get a game to play that played fine before the last patch.

 

 


 

wottanksplayer #72 Posted 04 May 2017 - 08:09 PM

    Airman Basic

  • Member
  • 614 battles
  • 3
  • Member since:
    09-17-2014

All of the forum posts under the News and Announcements  "Introducing the new Wargaming Game Center Launcher" sub thread have been wiped from World of Warships forum and the topic has been locked.

 

http://forum.worldof...enter-launcher/

 

That action does not bode well for future transparency with issues concerning Wargaming.net's Game Center for that game.  As a consequence, I will uninstall World of Warships after making this post.

 

World of Warplanes will remain installed, though not played nor updated, on my computer out of my continuing (but greatly diminished) hope that WarGaming will rescind their inconsiderate fiat requiring the poorly developed and implemented Center be used.  If the Game Center remains a requirement, and/or this forum thread is wiped and/or locked, then World of Warplanes will be uninstalled from my computer.

 

World of Tanks will remain installed, and will continue to be updated and played, provided the Game Center is not required.  However, if the Game Center becomes a requirement, and/or forum posts are wiped and/or the topic locked when the Game Center is in the World of Tanks News and Announcements forum sub thread, then World of Tanks will also be uninstalled from my computer.

 

WarGaming, here's an old Texas saying: "Pigs get fat and hogs get slaughtered."  Which are you?

 

 

 



GhostPrime #73 Posted 04 May 2017 - 09:22 PM

    Community Coordinator

  • Administrator
  • 1545 battles
  • 1,870
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013

View PostChuck_norris10, on 03 May 2017 - 03:55 PM, said:

 

I managed to install it last weekend but still was getting booted out,stuck in loading screen etc,all the bad bugs we had about a year ago seem to be back since i installed it.I played for 3 weeks straight and rarely even shut my computer off till the last patch.I will try again friday when im home again but im not wasting another whole weekend trying to get a game to play that played fine before the last patch.

 

The WGC is just a launcher. It does not change any of the code of the game. It does take a small amount of RAM and network when running default. Try changing the upload and download to zero, and "Automatically install updates" off and save it. That will stop it using your network. If you ae running your PC at full capacity I suggest closing some open programs. (Chrome tabs are a huge RAM hog. My Tabs are currently taking up over 10 GB of RAM!) 

 

View Postwottanksplayer, on 04 May 2017 - 12:09 PM, said:

All of the forum posts under the News and Announcements  "Introducing the new Wargaming Game Center Launcher" sub thread have been wiped from World of Warships forum and the topic has been locked.

 

http://forum.worldof...enter-launcher/

 

That action does not bode well for future transparency with issues concerning Wargaming.net's Game Center for that game.  As a consequence, I will uninstall World of Warships after making this post.

 

World of Warplanes will remain installed, though not played nor updated, on my computer out of my continuing (but greatly diminished) hope that WarGaming will rescind their inconsiderate fiat requiring the poorly developed and implemented Center be used.  If the Game Center remains a requirement, and/or this forum thread is wiped and/or locked, then World of Warplanes will be uninstalled from my computer.

 

World of Tanks will remain installed, and will continue to be updated and played, provided the Game Center is not required.  However, if the Game Center becomes a requirement, and/or forum posts are wiped and/or the topic locked when the Game Center is in the World of Tanks News and Announcements forum sub thread, then World of Tanks will also be uninstalled from my computer.

 

WarGaming, here's an old Texas saying: "Pigs get fat and hogs get slaughtered."  Which are you?

 

 

What are the problems you are having with the launcher? Maybe I can help?


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


Chuck_norris10 #74 Posted 05 May 2017 - 12:16 AM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGhostPrime, on 04 May 2017 - 02:22 PM, said:

 

The WGC is just a launcher. It does not change any of the code of the game. It does take a small amount of RAM and network when running default. Try changing the upload and download to zero, and "Automatically install updates" off and save it. That will stop it using your network. If you ae running your PC at full capacity I suggest closing some open programs. (Chrome tabs are a huge RAM hog. My Tabs are currently taking up over 10 GB of RAM!) 

 

 

What are the problems you are having with the launcher? Maybe I can help?

 

no problems with the launcher but all the bugs I have since installing it even when it's shutdown and the game is running.Too bad they delete the posts in ships from people trying to explain the problems.slow or non existant load times so you start half way through a battle,planes jumping around,etc. Had no problems at all before the last patch and the launcher install and that,s when the problems started.

My computer is more then competent to handle anything this game can throw at it and I even overclocked it and maxed out everything on my vid card(gui tweak) and still got the same issues maxed right out.

 

Maybe it has something to do with razer cortex which I used to run B.L. (before launcher).

It will cause an error code if you have it installed and try load the game. 

So your update obviously has some compatibility issues if it wont even load the game throuh razer and maybe others have had better luck but I tried a dozen times and had to delete it to get the game to load.

My internets high speed and no bottlenecks on my end so I have eliminated any problems on my end.

Tomm. When i get home if its still buggy i,ll uninstall and reinstall for the first time sine I downloaded this game and see if things are better.

 


 

 


 

mnbv_fockewulfe #75 Posted 05 May 2017 - 02:38 AM

    Second Lieutenant

  • Member
  • 4382 battles
  • 1,160
  • Member since:
    12-06-2013
Norton caught the Game Launcher trying to access the computer when the application wasn't even open (makes me wonder if the GL is runnig in the background and if there is a way to stop that). Probably nothing, but a little out of the ordinary.

Dat nose

knows does doe

mnbv_fockewulfe.png


 


Chuck_norris10 #76 Posted 05 May 2017 - 02:55 AM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Postmnbv_fockewulfe, on 04 May 2017 - 07:38 PM, said:

Norton caught the Game Launcher trying to access the computer when the application wasn't even open (makes me wonder if the GL is runnig in the background and if there is a way to stop that). Probably nothing, but a little out of the ordinary.

 

yup,it keeps trying and therin lies the problem. 

 

 


 

GouIdy #77 Posted 05 May 2017 - 03:16 AM

    First Lieutenant

  • Member
  • 18256 battles
  • 2,421
  • [DRACS] DRACS
  • Member since:
    11-18-2013

View Postmnbv_fockewulfe, on 04 May 2017 - 10:38 PM, said:

Norton caught the Game Launcher trying to access the computer when the application wasn't even open (makes me wonder if the GL is runnig in the background and if there is a way to stop that). Probably nothing, but a little out of the ordinary.

 

You need to disable uploads in the game center settings, it uses peer to peer for updates which is allowing your computer to connect to other users.

Chuck_norris10 #78 Posted 05 May 2017 - 11:12 AM

    Major

  • Closed Beta Tester
  • 20983 battles
  • 5,170
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGouIdy, on 04 May 2017 - 08:16 PM, said:

 

You need to disable uploads in the game center settings, it uses peer to peer for updates which is allowing your computer to connect to other users.

 

View PostGouIdy, on 04 May 2017 - 08:16 PM, said:

 

You need to disable uploads in the game center settings, it uses peer to peer for updates which is allowing your computer to connect to other users.

 

quite a few of us have done that with no change.

 

 


 

losttwo #79 Posted 05 May 2017 - 11:47 AM

    which way do we go?

  • Community Ace
  • 29924 battles
  • 12,603
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

View PostGouIdy, on 04 May 2017 - 10:16 PM, said:

 

You need to disable uploads in the game center settings, it uses peer to peer for updates which is allowing your computer to connect to others using trojans.

 

Back in the 70's we had free love

the 80's brought aides

90's was big on STD prevention

NOW we have internet herpes because of peer to peer connections.

 

We are told to wear trojans.

We are told to beware of trojans.

so lost and confused.

 

I do not want my hardware to get malware.

 



Snoticus #80 Posted 05 May 2017 - 01:45 PM

    Second Lieutenant

  • Member
  • 2158 battles
  • 1,250
  • [SF] SF
  • Member since:
    02-08-2014
no install issues..runs ok..but causes game to totally lock me out..regardless of hangar or in game play, forcing me to to a task manager visit. this did not happen until the UPDATE to the update 

Edited by Snoticus, 05 May 2017 - 01:46 PM.

tlhIngan maH! Heghlu'meH QaQ jajvam!




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users