Jump to content


Wargaming.net Game Center is Coming!


  • Please log in to reply
193 replies to this topic

Chuck_norris10 #121 Posted 21 May 2017 - 02:03 AM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostPogo68, on 20 May 2017 - 05:03 PM, said:

Bah

I had installed the launcher when it came out,

Played a few games.

Turned in for the night.

I come back a few weeks later and the launcher would not even launch.

Keeps giving this Wargaming.net Game Center error message "Wargaming.net Game Center cannot recover from an error. Please reinstall the application from support center"

 

Deleted the program, downloaded and ran the download.

Reinstalled the Game Center.

 

Right just after you give it the installation destination and you press the button for it to proceed with the installation it pops up the same message.

"Wargaming.net Game Center cannot recover from an error. Please reinstall the application from support center"

 

So what gives?

Not only does it not update, it will not let me update manually, so I can play without running the Game Center.

 

Word of advice to Wargaming.net programmers.

Your games have a lot of problems that need to be fixed, so stop trying to fix what isn't broken.

I left for work before the launcher came out and came back 3 weeks later and same thing so safe to say it's on their end bud.

But it's your computer/internet because WG can never admit they screwed up.

Over 20,000 battles,and cant play anymore,no wonder the game is dead.


Edited by Chuck_norris10, 21 May 2017 - 03:57 AM.

 

 


 

Chuck_norris10 #122 Posted 21 May 2017 - 03:52 AM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

I'm done,see ya folks,

I cant play when I keep getting disconnected

It was fun while it lasted.

 

Zig


 

 


 

Ace_BOTlistic_Cosmo #123 Posted 21 May 2017 - 04:08 AM

    Captain

  • Member
  • 1039 battles
  • 4,512
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

wella ... hella...

this thread may be the perfect opportunity to sell the notion of my baby...

WoWP FE2.0

I'd imagine tanks will progress to having bot planes incorporated into the game...

I'd imagine ships will progress to having bot planes incorporated into the game...

I'd imagine planes will progress to having forums being the game...

the beauty of my vision is that we'd not be constrained by shortsightedness...

I'd recommend to just leave it to the children of the corn...


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


Chuck_norris10 #124 Posted 21 May 2017 - 01:37 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

If they also read the ships forum they would see how many people just cant play anymore since last patch.The game gets worse with every patch.

For the record,I bought an asus gamer to play this when it first came out,it's clean and only runs this game as I have other computers for day to day regular things so there is no chance any other program can conflict with it.

 

Intel i7

8 GB DDR

1 TB black hard drive

GEFORCE 660

650W power supply.

Download speed is 176.42

upload is 16.28

Rest assured that I have done everything to troubleshoot this and it's not on my end.

 


 

 


 

GouIdy #125 Posted 21 May 2017 - 02:03 PM

    First Lieutenant

  • Member
  • 6 battles
  • 2,628
  • Member since:
    11-18-2013

View PostChuck_norris10, on 20 May 2017 - 05:08 PM, said:

Some folks in ships have the same problem since the patch.

Why it's only some players is beyond me.

http://forum.worldofwarships.com/index.php?/topic/38124-constant-disconnects/

Lot's of potential new players and old ones cant play anymore and just gave up.

I'm thinking it has something to do with Nvidia display drivers myself  as I get faults with mine now whether i'm overclocked or running default.

 

So one guy necro's a 2 yr old thread in ships about connection issues & you think that it is somehow related to the Game Center update. This is too much even for your level of tinfoil.

Chuck_norris10 #126 Posted 21 May 2017 - 02:05 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGouIdy, on 21 May 2017 - 07:03 AM, said:

 

So one guy necro's a 2 yr old thread in ships about connection issues & you think that it is somehow related to the Game Center update. This is too much even for your level of tinfoil.

 

More then one topic on it,maybe you can read a bit more.They deleted most of them after they tried forcing the launcher on them and it booted off a whole bunch of guys.I did read those,guess ya missed em!

 


 

 


 

GouIdy #127 Posted 21 May 2017 - 02:20 PM

    First Lieutenant

  • Member
  • 6 battles
  • 2,628
  • Member since:
    11-18-2013

View PostChuck_norris10, on 21 May 2017 - 10:05 AM, said:

 

More then one topic on it,maybe you can read a bit more.They deleted most of them after they tried forcing the launcher on them and it booted off a whole bunch of guys.I did read those,guess ya missed em!

 

 

Maybe you could post a valid link to a recent thread related to connection issues.

Chuck_norris10 #128 Posted 21 May 2017 - 02:55 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostGouIdy, on 21 May 2017 - 07:20 AM, said:

 

Maybe you could post a valid link to a recent thread related to connection issues.

 

Maybe you should have read them all before they were deleted here,the link was posted many times.I'm not going to do your homework but you can find the same issue on all 3 games since the launcher came out.

On ships the whole forum was flooded with complaints on release of the launcher that some thought was mandatory on ships but it's only mandatory on planes.

Most of the people that did post here dont anymore because if you followed the threads you would have seen lots of old timers just left.

The CTD's are caused by huge ping spikes,that's a connection issue.

If you dont have anything of value to add or try help those who have the same problems maybe you should stop replying.

 

I ran a consistent 29 max ping before patch,now it fluctuates from 90 to 145 at which point I get disconnected.


Edited by Chuck_norris10, 21 May 2017 - 03:03 PM.

 

 


 

GouIdy #129 Posted 21 May 2017 - 04:06 PM

    First Lieutenant

  • Member
  • 6 battles
  • 2,628
  • Member since:
    11-18-2013

View PostChuck_norris10, on 21 May 2017 - 10:55 AM, said:

 

Maybe you should have read them all before they were deleted here,the link was posted many times.I'm not going to do your homework but you can find the same issue on all 3 games since the launcher came out.

On ships the whole forum was flooded with complaints on release of the launcher that some thought was mandatory on ships but it's only mandatory on planes.

Most of the people that did post here dont anymore because if you followed the threads you would have seen lots of old timers just left.

The CTD's are caused by huge ping spikes,that's a connection issue.

If you dont have anything of value to add or try help those who have the same problems maybe you should stop replying.

 

I ran a consistent 29 max ping before patch,now it fluctuates from 90 to 145 at which point I get disconnected.

 

The only complaints about the new Game Center have been that people were having issues installing it & that was due to a compatibility issue with Win 10 & the only threads that got deleted were the endless bellyaching about it being forced on us . Nowhere was there any threads about connection issues caused by the Game Center & the only person saying that is you so I guess it must be the case right? If you have any proof otherwise then post it. You're the one that has nothing of value to add & should stop blaming Wargaming for your internet issues.

DeathLord1969 #130 Posted 21 May 2017 - 04:43 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 158
  • Member since:
    12-09-2014
Chuck, refresh my memory, did you ever run pingplotter?

MARS_REVENANT #131 Posted 21 May 2017 - 04:44 PM

    Colonel

  • Community Ace
  • 5405 battles
  • 9,447
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

It's not WarGamings responsibility to ensure a good connection for people that can't afford high-speed/quality internet service providers.

 

People these days... Expect the world to serve them with a silver platter, but don't want to pay the bill when it gets there.


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Bubba_Zanetti #132 Posted 21 May 2017 - 07:10 PM

    First Lieutenant

  • Closed Beta Tester
  • 4624 battles
  • 2,374
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View PostMARS_REVENANT, on 21 May 2017 - 11:44 AM, said:

It's not WarGamings responsibility to ensure a good connection for people that can't afford high-speed/quality internet service providers.

 

People these days... Expect the world to serve them with a silver platter, but don't want to pay the bill when it gets there.

 

Did you resolve your ping issues?  Was it Rogers?  I had some issues a couple months ago for about a year previous with varying high pings depending on time of day, but it's been better.  I assumed infrastructure changes/fixes finally made by Rogers.

I'm getting 27ms constant at my girlfriends house with her Bell Fibe 1gig connection.  New subdivisions...


 

“The sad truth is that the one thing around here is that we can always rely on is broken promises”& WarMagic the Scattering- Ace_BOTlistic_Cosmo █ If a company can't handle the truth based on pixelated facts then they shouldn't be in this industry to begin with. Or stop overreaching at areas where they obviously lack the resources to make a sucess (WOWP)” - ArrowZ_  As it is, this “upgrade” is totally misdirected and completely ignores all player feedback over the past few years.  How this studio continues on with the parent company is a total mystery to me.” - Bobby_Tables  The only thing that will fix this game is for the developers to right click and hit send to trash. - xPALEHORSEx  They've been around a good while and seen a lot of flak so they surely must know what they're doing by now. - Catch21  All wargaming has done in all their games across the board have been stupid and greedy ideas. They are failing as a company so hard. - Veraxu  Maybe Persha should avoid patches with the number 5 in them... - mnbv-fockewulfe  You put the bombsite behind a lock until you get specialist for your bombers? That's just stupid. - comtedumas  claiming victory by fixing your own problems isn't victory, it's low brow chicanery.- TheMadPizzler  Flying games generally don't have broad appeal, and this one has issues and the company tends to pour gasoline those issues, not fix them - _Laserguided_   “I go to RU and (rhymes with git) all over dumb Slavs to express my rage.” - Rando CA  If you want to sell someone a car, you let them take it for a test drive, you don't run them over with it. - Blast_Radius1  My quote + Your signature + Please = Thank You- Prenzlau  Feelings aren't stats, now shut up and go eat tide pods” - Noreaga  “The player online count was removed October 2017 and we don't have plans to return this number to be displayed. That is the decision of the developers team.”- blindfold  After a While it Becomes Tiresome (07.06.15)” - MALICE_AT_BIRTH  “Yes, we can have a place to report all the bugs and then watch as they all get ignored for 6 months” - Gang_Starr █ SonicPariah and blindfold might be listening to us, and sending our ideas along, but Persha sure isn't getting the message.” - CorvusCorvax  They just go on inventing new not-asked-for stuff before fixing what people clearly don't like ...”- GonerNL █ There is a difference between arcade and this roll your face on the keyboard simulator” - Fog_Heavy_Cruiser_Chokai  “The real question of the day: Is there room for one more quote in Bubba‘s signature? I certainly hope so.”- MelBrooks  They had to make some space for your signature” - Marsco  “It's the game.  And your signature is long enough to choke a horse. I thought mine was too large.”- SkyWolf_WM


MARS_REVENANT #133 Posted 21 May 2017 - 08:35 PM

    Colonel

  • Community Ace
  • 5405 battles
  • 9,447
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostBubba_Zanetti, on 21 May 2017 - 02:10 PM, said:

 

Did you resolve your ping issues?  Was it Rogers?  I had some issues a couple months ago for about a year previous with varying high pings depending on time of day, but it's been better.  I assumed infrastructure changes/fixes finally made by Rogers.

I'm getting 27ms constant at my girlfriends house with her Bell Fibe 1gig connection.  New subdivisions...

 

I think you just used this to announce that you have a girlfriend.

 

My Ping seems to be high, but only after the transfer from CAN to US.  I have fast internet, but not 1G Fibre fast. Recently my ping has been lower than it was in the past.  Nothing has changed on my end.

 

As long as it doesn't affect gameplay, I have resolved not to care about it.


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Chuck_norris10 #134 Posted 21 May 2017 - 09:47 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostMARS_REVENANT, on 21 May 2017 - 09:44 AM, said:

It's not WarGamings responsibility to ensure a good connection for people that can't afford high-speed/quality internet service providers.

 

People these days... Expect the world to serve them with a silver platter, but don't want to pay the bill when it gets there.

 

I have the highest available and remember,I played at 29 ping before the patch.

So tell me how all of a sudden it's my connection oh wise one?


 

 


 

Chuck_norris10 #135 Posted 21 May 2017 - 09:48 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostBubba_Zanetti, on 21 May 2017 - 12:10 PM, said:

 

Did you resolve your ping issues?  Was it Rogers?  I had some issues a couple months ago for about a year previous with varying high pings depending on time of day, but it's been better.  I assumed infrastructure changes/fixes finally made by Rogers.

I'm getting 27ms constant at my girlfriends house with her Bell Fibe 1gig connection.  New subdivisions...

 

I have Shaw 150 and 27 ping was the norm for me ever since I started playing this game.

Edited by Chuck_norris10, 21 May 2017 - 09:48 PM.

 

 


 

Chuck_norris10 #136 Posted 21 May 2017 - 09:56 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostDeathLord1969, on 21 May 2017 - 09:43 AM, said:

Chuck, refresh my memory, did you ever run pingplotter?

 

My ping to the server in Calgary is 16 with DL speed of 176.42 and upload at 16.28.

After that it's really not my problem.

What is pingplotter going to show except they moved the server to Mongolia?


 

 


 

DeathLord1969 #137 Posted 21 May 2017 - 10:07 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 158
  • Member since:
    12-09-2014

View PostChuck_norris10, on 21 May 2017 - 04:56 PM, said:

 

My ping to the server in Calgary is 16 with DL speed of 176.42 and upload at 16.28.

After that it's really not my problem.

What is pingplotter going to show except they moved the server to Mongolia?

 

So the answer would be no.

Pingplotter would tell which, if any, nodes are causing problems between you & the server. You could then relay that info to WG.



Chuck_norris10 #138 Posted 21 May 2017 - 10:18 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostDeathLord1969, on 21 May 2017 - 03:07 PM, said:

 

So the answer would be no.

Pingplotter would tell which, if any, nodes are causing problems between you & the server. You could then relay that info to WG.

 

I dont run anything on my  pc but this game and really dont want to start downloading any programs on it.

I shouldn't have to do that,the game ran fine for years at 27 ping until the patch.

Maybe what I'm wondering is if they moved their server or cheaped out.


 

 


 

DeathLord1969 #139 Posted 21 May 2017 - 11:05 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 158
  • Member since:
    12-09-2014

View PostChuck_norris10, on 21 May 2017 - 05:18 PM, said:

 

I dont run anything on my  pc but this game and really dont want to start downloading any programs on it.

I shouldn't have to do that,the game ran fine for years at 27 ping until the patch.

Maybe what I'm wondering is if they moved their server or cheaped out.

 

So run the tool on another PC/laptop. The server never moved, but you'll never know since you refuse to do anything to find out. You want to automatically blame WG for it, fine. But you will never know if there's a bad node you're hitting that is causing this issue.

Chuck_norris10 #140 Posted 22 May 2017 - 01:05 PM

    Major

  • Closed Beta Tester
  • 1668 battles
  • 6,374
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostDeathLord1969, on 21 May 2017 - 04:05 PM, said:

 

So run the tool on another PC/laptop. The server never moved, but you'll never know since you refuse to do anything to find out. You want to automatically blame WG for it, fine. But you will never know if there's a bad node you're hitting that is causing this issue.

I wasn't the only one with the problem,most just gave up and left after getting the same answer that it is their rig.

The game ran fine,went to work for 3 weeks and logged in and played a few no prob.Then d.loaded the launcher and now I got triple the ping and it fluctuates bad enough to cause the disconnect.You dont have to be a tech to know this is not on my end so why should I be responsible to find out what their mistakes are as they obviously cant figure it out for themselves and like I said,they deleted the majority of threads about this on ships forum also.

Maybe I'll try again in a few months but I wasted enough time and money(close to 2 grand) the last few years and it just keeps getting worse.

Their responce to all the initial complaints was to delet and ignore the persons post about the issue so that's how seriously they take their paying customers.

Been a slice fellas and gals.

Zig


 

 


 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users