Jump to content


Hryunomod


  • Please log in to reply
23 replies to this topic

CruzANDBruz #21 Posted 14 March 2017 - 03:31 AM

    Master Sergeant

  • Member
  • 797 battles
  • 84
  • Member since:
    09-22-2016
Okay, I think I've found the problem, but I don't know how to fix it. It's a version conflict. My World of Warplanes version is 1.9.9.0 and the latest Hryunomod version for download I can find is 1..9.8.0

CruzANDBruz #22 Posted 15 March 2017 - 04:48 AM

    Master Sergeant

  • Member
  • 797 battles
  • 84
  • Member since:
    09-22-2016
H-E-L-L-O .... any answers? suggestions?

Dsembr_Rein #23 Posted 15 March 2017 - 05:29 AM

    Second Lieutenant

  • Closed Beta Tester
  • 107 battles
  • 1,270
  • [-WS-] -WS-
  • Member since:
    01-26-2012
I stopped using mods long ago, but as far as I know if you copy the 1.9.8.0 files into the 1.9.9.0 folder it should work, or delete the existing 1.9.9.0 folder and rename the 1.9.8.0 to 1.9.9.0, that should also work.

CruzANDBruz #24 Posted 15 March 2017 - 06:47 PM

    Master Sergeant

  • Member
  • 797 battles
  • 84
  • Member since:
    09-22-2016

View PostDsembr_Rein, on 15 March 2017 - 05:29 AM, said:

I stopped using mods long ago, but as far as I know if you copy the 1.9.8.0 files into the 1.9.9.0 folder it should work, or delete the existing 1.9.9.0 folder and rename the 1.9.8.0 to 1.9.9.0, that should also work.

 

I tried renaming the folder because I'd read that in another thread, but WOW wouldn't run after that until I restored the folder. I tried using the LMVP installer, but it wouldn't complete due to some file not found. I wanted to try the mods it to see for myself if I wanted them. I guess I can live without them though. Thanks for answering. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users