Jump to content


THRUMASTER


  • Please log in to reply
1 reply to this topic

pirulo_2016 #1 Posted 16 October 2016 - 04:17 PM

    Airman Basic

  • Member
  • 427 battles
  • 1
  • Member since:
    06-25-2016

tengo un thrumaster hojas x y la aceleracion no me trabaja por el   solo por la letra (w)

hay alguna manera de arreglarlo en la configuracion

gracias



Claudio67 #2 Posted 17 October 2016 - 03:08 AM

    Second Lieutenant

  • Open Beta Tester
  • 15714 battles
  • 1,487
  • Member since:
    08-03-2013

View Postpirulo_2016, on 16 October 2016 - 01:17 PM, said:

tengo un thrumaster hojas x y la aceleracion no me trabaja por el   solo por la letra (w)

hay alguna manera de arreglarlo en la configuracion

 

 

No tengo ese modelo, es otro Thrustmaster (16000M), fijate en Configuración, en la primer pestaña que aparece está la asignación de ejes (el mío aparece en inglés porque lo uso así nomás, supongo que si el juego está en español los controles están en la misma ubicación), en la primer imagen aparece resaltado el de acelerador y en la segunda lo que aparece si se pulsa en ese lugar (pide que se mueva el acelerador para detectar qué eje es el que acusa movimiento)

 

(Clic para ver más grandes)

 

 

De todos modos no uso el deslizante de acelerador, va al 100% siempre y si necesito variar uso W para el boost y S para 0%, no uso los pasos intermedios (es cosa mía, pero sé que muchos lo usan igual)

 

Suerte!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users