Jump to content


Hanger load looping


  • Please log in to reply
2 replies to this topic

4winds04 #1 Posted 27 September 2016 - 11:53 PM

    Master Sergeant

  • Member
  • 7047 battles
  • 42
  • [JE] JE
  • Member since:
    10-13-2015
I have noticed over the course of this latest campaign and update that the hanger page is getting stuck in a loading loop.  When the contest gets close and the team selection starts, the hanger gets caught up in a never ending loop of trying to load the hanger and trying to load the team selection box.  The first time it happened I was not able to get to the contest for 30 mins after it started.  Then the other night I was never able to get on until the contest was over for the night.  Just thought I'd point it out.

Dsembr_Rein #2 Posted 28 September 2016 - 12:00 AM

    Second Lieutenant

  • Closed Beta Tester
  • 10149 battles
  • 1,248
  • [-WS-] -WS-
  • Member since:
    01-26-2012
First off, this is the bug section for the defunct test server. Secondly, there are plenty of threads about this issue already.

RocketRod13 #3 Posted 29 September 2016 - 01:07 AM

    Master Sergeant

  • Member
  • 9387 battles
  • 61
  • [-DOW-] -DOW-
  • Member since:
    11-30-2013

 

 

 

View Post4winds04, on 27 September 2016 - 03:53 PM, said:

I have noticed over the course of this latest campaign and update that the hanger page is getting stuck in a loading loop.  When the contest gets close and the team selection starts, the hanger gets caught up in a never ending loop of trying to load the hanger and trying to load the team selection box.  The first time it happened I was not able to get to the contest for 30 mins after it started.  Then the other night I was never able to get on until the contest was over for the night.  Just thought I'd point it out.

 

been having the same problems bro, feel for you.  Doesn't seem like it's getting any attention either.
 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users