Jump to content


After battle team scores gone?


  • Please log in to reply
4 replies to this topic

ScoobsTank #1 Posted 24 September 2016 - 09:36 PM

    Senior Airman

  • Member
  • 3 battles
  • 26
  • [JG52] JG52
  • Member since:
    12-26-2011

Since the update I cant see how the team did after the battle. Only my personal score. No mods and even uninstalled/reinstalled. Is it something I did or a bug?

 



cqiyuan #2 Posted 24 September 2016 - 09:54 PM

    Second Lieutenant

  • Member
  • 249 battles
  • 1,058
  • [X3M] X3M
  • Member since:
    05-22-2014
Try clearing cache? 


CrazyHeinz #3 Posted 24 September 2016 - 10:10 PM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 3 battles
  • 888
  • [DRACS] DRACS
  • Member since:
    10-30-2012
Mine displays results fine.


tankerscout67 #4 Posted 26 September 2016 - 01:34 PM

    Senior Airman

  • Member
  • 6201 battles
  • 10
  • [THC-] THC-
  • Member since:
    10-31-2013

I'm having the same issue here.

 



ScoobsTank #5 Posted 26 September 2016 - 04:14 PM

    Senior Airman

  • Member
  • 3 battles
  • 26
  • [JG52] JG52
  • Member since:
    12-26-2011

View Posttankerscout67, on 26 September 2016 - 01:34 PM, said:

I'm having the same issue here.

 

 

Please post it in this thread to let the devs know we are having a problem.

 

http://forum.worldofwarplanes.com/index.php?/topic/46654-196-patch-update-official-bugs-and-issues-thread/page__st__100






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users