Jump to content


Guns not firing while on target!


  • Please log in to reply
8 replies to this topic

4winds04 #1 Posted 24 August 2016 - 11:32 PM

    Master Sergeant

  • Member
  • 7833 battles
  • 42
  • [X3M] X3M
  • Member since:
    10-13-2015

I've noticed that lately my guns either don't fire, or stop firing while I'm on a target.  I have been playing this game for just short of a year now and this is a new development.  Kind of feels like wargaming is sabotaging me/us with these sort of "glitches", I'm sure they'll call them.  I've noticed it happening on all of my aircraft and over every kind of target.  Be it an airplane, or a ground target.  I have also noticed that the reticle jumps around too.  I can be flying around doing loops, diving, turning...  All my controls are smooth and responsive.  Even while I'm tracking/stalking team members my reticle is smooth and steady.  But as soon as I'm behind an enemy plane my pilot suddenly becomes palsy and the reticle jumps and bounces all over the place!

 

 It got so frustrating trying to fly the other night, between the jumping bean gun sight and the guns that wouldn't fire that I logged off in anger and didn't fly for two days.  I still haven't been back as of yet, though I likely we be.  I didn't complain when they started sending up superbots against us and I kept my mouth shut when they introduced the ridiculously spot-on AA guns, but when they start messing with the plane control I have to draw the line!  If they don't fix this kind of crap soon they ARE going to lose a very faithful, and at times real money spending player for their foolishness!



TeamTerrible #2 Posted 24 August 2016 - 11:47 PM

    First Lieutenant

  • Member
  • 45813 battles
  • 2,076
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

This issue is widespread and pretty much the same conclusions are being suggested

 

Would say troubleshoot your end totally and this includes your hard drives as they could cause the same issue

 

Afterwards post your issue in the bugs section and if you feel the urge i guess submit it to support even though they won't be very helpful

 

 

The best tech support comes from the people who actually play this game so bringing this to us is the best solution in my opinion

 

 


Edited by TeamTerrible, 24 August 2016 - 11:48 PM.

 

 

         


losttwo #3 Posted 24 August 2016 - 11:49 PM

    which way do we go?

  • Community Ace
  • 29924 battles
  • 12,608
  • [S-S-G] S-S-G
  • Member since:
    05-15-2012

The intelligent thing to would be to send in a ticket to support.

Include any replays and log files you may have.

They can help..

 

Also update your drivers, clear your cache and all those other things.

 

 



Chuck_norris10 #4 Posted 25 August 2016 - 12:11 AM

    Major

  • Closed Beta Tester
  • 22061 battles
  • 5,224
  • [300SP] 300SP
  • Member since:
    03-02-2013

View Post4winds04, on 24 August 2016 - 04:32 PM, said:

I've noticed that lately my guns either don't fire, or stop firing while I'm on a target.  I have been playing this game for just short of a year now and this is a new development.  Kind of feels like wargaming is sabotaging me/us with these sort of "glitches", I'm sure they'll call them.  I've noticed it happening on all of my aircraft and over every kind of target.  Be it an airplane, or a ground target.  I have also noticed that the reticle jumps around too.  I can be flying around doing loops, diving, turning...  All my controls are smooth and responsive.  Even while I'm tracking/stalking team members my reticle is smooth and steady.  But as soon as I'm behind an enemy plane my pilot suddenly becomes palsy and the reticle jumps and bounces all over the place!

 

 It got so frustrating trying to fly the other night, between the jumping bean gun sight and the guns that wouldn't fire that I logged off in anger and didn't fly for two days.  I still haven't been back as of yet, though I likely we be.  I didn't complain when they started sending up superbots against us and I kept my mouth shut when they introduced the ridiculously spot-on AA guns, but when they start messing with the plane control I have to draw the line!  If they don't fix this kind of crap soon they ARE going to lose a very faithful, and at times real money spending player for their foolishness!

Watch some of your replays and they show what you were really aiming at.

Your controls may seem smooth playing but the replay shows whats really happening with your reticule and it will be all over the map.

Driving me crazy and some planes are worse then others.

This started after the last patch.

I'm guessing you have a high ping,this seems to be causing issues for a lot of people,not sure if they cheaped out on the server or what.


 

 


 

Caecias #5 Posted 25 August 2016 - 01:51 AM

    Senior Master Sergeant

  • Member
  • 8029 battles
  • 413
  • [-DOW-] -DOW-
  • Member since:
    06-22-2016

View Post4winds04, on 24 August 2016 - 06:32 PM, said:

I've noticed that lately my guns either don't fire, or stop firing while I'm on a target.  I have been playing this game for just short of a year now and this is a new development.  Kind of feels like wargaming is sabotaging me/us with these sort of "glitches", I'm sure they'll call them.  I've noticed it happening on all of my aircraft and over every kind of target.  Be it an airplane, or a ground target.  I have also noticed that the reticle jumps around too.  I can be flying around doing loops, diving, turning...  All my controls are smooth and responsive.  Even while I'm tracking/stalking team members my reticle is smooth and steady.  But as soon as I'm behind an enemy plane my pilot suddenly becomes palsy and the reticle jumps and bounces all over the place!

 

 It got so frustrating trying to fly the other night, between the jumping bean gun sight and the guns that wouldn't fire that I logged off in anger and didn't fly for two days.  I still haven't been back as of yet, though I likely we be.  I didn't complain when they started sending up superbots against us and I kept my mouth shut when they introduced the ridiculously spot-on AA guns, but when they start messing with the plane control I have to draw the line!  If they don't fix this kind of crap soon they ARE going to lose a very faithful, and at times real money spending player for their foolishness!

 

Check out this thread for your review:

http://forum.worldof...-on-video-card/

 

IMHO there is a serious issue with the game engine that reveals itself under certain conditions. 


Edited by Caecias, 25 August 2016 - 01:53 AM.

 


Chuck_norris10 #6 Posted 25 August 2016 - 11:59 AM

    Major

  • Closed Beta Tester
  • 22061 battles
  • 5,224
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostCaecias, on 24 August 2016 - 06:51 PM, said:

 

Check out this thread for your review:

http://forum.worldof...-on-video-card/

 

IMHO there is a serious issue with the game engine that reveals itself under certain conditions. 

 

I disabled triple buffering on my GeFORCE 660 and still have this problem.

Also getting new errors lately like runtime errors.

Frustrating as I spent good money on this ASUS to only play this game and nothing else and my other 2 pc's are used for regular things.

 


Edited by Chuck_norris10, 25 August 2016 - 12:03 PM.

 

 


 

Ace_BOTlistic_Cosmo #7 Posted 25 August 2016 - 12:02 PM

    Second Lieutenant

  • Member
  • 20580 battles
  • 1,744
  • [3NIC] 3NIC
  • Member since:
    01-26-2014

 

View PostChuck_norris10, on 25 August 2016 - 06:59 AM, said:

 

So where do I look for changing my GEFORCE 660 settings to disable triple buffering?

 

GEFORCE 660 settings to disable triple buffering

Google search here

 

 

 


if the pilot's good, see, I mean, if he's really..sharp, he can barrel that baby in so low [he spreads his arms like wings and laughs],

you oughtta see it sometime, it's a sight. A big plane like a '52. VRROOM! There's jet exhaust, fryin' chickens in the barnyard.


Caecias #8 Posted 25 August 2016 - 02:01 PM

    Senior Master Sergeant

  • Member
  • 8029 battles
  • 413
  • [-DOW-] -DOW-
  • Member since:
    06-22-2016

View PostChuck_norris10, on 25 August 2016 - 06:59 AM, said:

 

I disabled triple buffering on my GeFORCE 660 and still have this problem.

Also getting new errors lately like runtime errors.

Frustrating as I spent good money on this ASUS to only play this game and nothing else and my other 2 pc's are used for regular things.

 

 

I would also do a clean re-install for both nVida drivers (latest updates are from August 15th I believe) and the client of WoWp...  in this case. 

 

Download the full client from alternate downloads link as well... 


Edited by Caecias, 25 August 2016 - 02:03 PM.

 


4winds04 #9 Posted 27 August 2016 - 06:38 PM

    Master Sergeant

  • Member
  • 7833 battles
  • 42
  • [X3M] X3M
  • Member since:
    10-13-2015

Update:

I have done everything that was suggested by all those inclined to help.  I went as far as resetting all the game controls and it did improve the condition quite a bit, it still has the jitters sometimes and the guns occasionally act up still.  My ping count is pretty low (35-50), higher in the heat of battle, but still only maxing to about 110-120.  I don't like it that it's still acting up though I feel it is at an acceptable (if there is such a thing) levels that I can play the game again.  I still think its a wargaming problem and they REALLY need to fix it.  Thank you to all who lent help and support in my time of gaming crisis. You guys one and all are god sent gaming angels!

   






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users