Jump to content


Any Possible Fixes Please?


  • Please log in to reply
13 replies to this topic

cqiyuan #1 Posted 09 August 2016 - 09:20 AM

    Second Lieutenant

  • Member
  • 249 battles
  • 1,058
  • [X3M] X3M
  • Member since:
    05-22-2014

Whats with the server kicks and all of the bugs since 1.9.4? 

My friends and I had been experiencing a massive amount of bugs and glitches in game since a couple of weeks ago.

 

We sent in tickets and you gave us the same answers still we can't manage to fix them. 

I'm losing hope on these fixes, I have to clear cache every single battle to get loaded into a game and sometimes I'm still getting kicked. 

 

Come on. It isnt fun to see yourself getting shot down every single time you managed to load into a battle and watch how the bots on your team suck.

Please someone help us out kay?  


Edited by cqiyuan, 09 August 2016 - 09:20 AM.


Agnotology #2 Posted 09 August 2016 - 09:39 AM

    Senior Master Sergeant

  • Member
  • 627 battles
  • 393
  • [DRACS] DRACS
  • Member since:
    12-23-2011

Go to your WoWP shortcut that opens up the WoWP launcher. 

 

Right click, select properties. Under the "Shortcut" tab, in the "target" field, add a space and "-integrity" to the end of the file path given.

 

Run launcher, see if planes works.

 

If not, run a ping plotter between yourself and the WoWP server. finding said IP is up to you. I don't have it.

 

Finally, fresh install of WoWP. Make sure to run a registry cleaner program like CC Cleaner after your uninstall.

 

hope this helps.



cqiyuan #3 Posted 09 August 2016 - 09:51 AM

    Second Lieutenant

  • Member
  • 249 battles
  • 1,058
  • [X3M] X3M
  • Member since:
    05-22-2014

View PostAgnotology, on 09 August 2016 - 09:39 AM, said:

Go to your WoWP shortcut that opens up the WoWP launcher. 

 

Right click, select properties. Under the "Shortcut" tab, in the "target" field, add a space and "-integrity" to the end of the file path given.

 

Run launcher, see if planes works.

 

If not, run a ping plotter between yourself and the WoWP server. finding said IP is up to you. I don't have it.

 

Finally, fresh install of WoWP. Make sure to run a registry cleaner program like CC Cleaner after your uninstall.

 

hope this helps.

 

thanks for the input im testing it out now


cqiyuan #4 Posted 09 August 2016 - 12:27 PM

    Second Lieutenant

  • Member
  • 249 battles
  • 1,058
  • [X3M] X3M
  • Member since:
    05-22-2014

Aww hell problem still exists. Im trying to reinstall the game now

 



Carronade32 #5 Posted 09 August 2016 - 01:08 PM

    Command Chief Master Sergeant

  • Member
  • 46 battles
  • 580
  • Member since:
    05-01-2013

View Postcqiyuan, on 09 August 2016 - 07:27 AM, said:

...... Im trying to reinstall the game now

 

 

Ohhh, found your problem right there!

 

; )

 


 
 
 
 

Caecias #6 Posted 09 August 2016 - 05:15 PM

    Senior Master Sergeant

  • Member
  • 233 battles
  • 428
  • Member since:
    06-22-2016

View PostAgnotology, on 09 August 2016 - 04:39 AM, said:

Go to your WoWP shortcut that opens up the WoWP launcher. 

 

Right click, select properties. Under the "Shortcut" tab, in the "target" field, add a space and "-integrity" to the end of the file path given.

 

Run launcher, see if planes works.

 

If not, run a ping plotter between yourself and the WoWP server. finding said IP is up to you. I don't have it.

 

Finally, fresh install of WoWP. Make sure to run a registry cleaner program like CC Cleaner after your uninstall.

 

hope this helps.

 

What does the integrity flag actually do?

 

 


PzrCanuck #7 Posted 09 August 2016 - 05:58 PM

    Master Sergeant

  • Member
  • 2964 battles
  • 49
  • Member since:
    01-15-2013

Agnotology, tried your suggestion and it worked , for 1 game

now . after update 1953+1954 were wonderfully fed to us, this is what I started seeing.

 I tried your fix and it changed in very first game to the 2nd screenshot.

then it reverted.

yeah I got tickets submitted, but thanks for suggestion

 

Attached Thumbnails



General_Lee_Miserable #8 Posted 09 August 2016 - 06:04 PM

    Second Lieutenant

  • Member
  • 320 battles
  • 1,622
  • Member since:
    07-27-2013

View PostPzrCanuck, on 09 August 2016 - 05:58 PM, said:

Agnotology, tried your suggestion and it worked , for 1 game

now . after update 1953+1954 were wonderfully fed to us, this is what I started seeing.

 I tried your fix and it changed in very first game to the 2nd screenshot.

then it reverted.

yeah I got tickets submitted, but thanks for suggestion

 

you aint seen nothin until you've seen the dam map with no water :-) 



Agnotology #9 Posted 09 August 2016 - 07:50 PM

    Senior Master Sergeant

  • Member
  • 627 battles
  • 393
  • [DRACS] DRACS
  • Member since:
    12-23-2011

View PostPzrCanuck, on 09 August 2016 - 12:58 PM, said:

Agnotology, tried your suggestion and it worked , for 1 game

now . after update 1953+1954 were wonderfully fed to us, this is what I started seeing.

 I tried your fix and it changed in very first game to the 2nd screenshot.

then it reverted.

yeah I got tickets submitted, but thanks for suggestion

 

 

The two main issues are texture files not loading properly or being corrupted. I had screen shots on my old machine of a particular one that looked like a UFO from one side, an elongated spear from the other, and a large black genitalia from directly on, complete with balls. I wish I still had that around. 

 

Fixes past that are graphics drivers reinstallation. Past that, its up to WG



Agnotology #10 Posted 10 August 2016 - 02:05 AM

    Senior Master Sergeant

  • Member
  • 627 battles
  • 393
  • [DRACS] DRACS
  • Member since:
    12-23-2011

Alex Vandross (SkyWhaleExpress) gave me this link as another way to do an integrity check.

 

 

http://forum.worldof...egrity-checker/


Edited by Agnotology, 10 August 2016 - 02:09 AM.


Pogo68 #11 Posted 10 August 2016 - 07:33 AM

    Second Lieutenant

  • Member
  • 1649 battles
  • 1,377
  • [-BFS-] -BFS-
  • Member since:
    11-06-2012

I figure that the access violations, memory leaks, graphic errors, server disconnects are actually features of the game.

Yes, that is called sarcasm.

 

Of the 20 games I played on 08/09/2016

7 of them had the server disconnecting before I could log in or while in the hangar as the missions were updating (before a single game could be played)

3 of the games had an Access Violation at the end of the game as it transitioned to the hangar forcing the game to crash to desktop.

This would force me to restart the game at which point the game would disconnect from the server before the login page, then after another restart it would disconnect while updating the missions in the hangar.

So out of 20 attempts to play a game 9 actually played without an error.

 

This new patch introduced a memory leak and it's worst than it's ever been.

I can't go for more than 3-4 games without a memory error.

 

And yes, it's a clean install.

Yes, I clear the memory and the DNS.

 

Oh, this is the only game I have where this happens.

 

I've probably said it before, the initial release of Falcon 3.0 and Falcon 4.0 had fewer bugs than this.

And that was a complicated program which shipped with a 578 page manual, that included a 14 page table of contents and 25 page index.

Something you actually needed to read if you wanted to be able to a) take off, b) fly the mission and c) land.

And yes, I crashed the plane on the first try when I went off the taxiway into the grass because I was going too fast to make the turn towards the runway.

 

 

 

 

 


Edited by Pogo68, 10 August 2016 - 03:57 PM.

DICTA BOELCKE for WoWP
    1. Try to secure the upper hand before attacking.
    2. Always continue with an attack you have begun
    3. Open fire only at close range, and then only when the opponent is squarely in your sights
    4. You should always try to keep your eye on your opponent, and never let yourself be deceived by ruses
    5. In any type of attack, it is essential to assail your opponent from behind
    6. If your opponent dives on you, do not try run away from his attack, but fly to meet it
    7. When over the enemy's lines, always remember your own line of retreat
    8. It is better to attack in groups of four or six. Avoid two aircraft attacking the same opponent

cqiyuan #12 Posted 10 August 2016 - 12:38 PM

    Second Lieutenant

  • Member
  • 249 battles
  • 1,058
  • [X3M] X3M
  • Member since:
    05-22-2014
Did all the checks. still gets  loadeed out. dammiiiiiiiiit 


HZero #13 Posted 11 August 2016 - 12:04 PM

    Second Lieutenant

  • Alpha tester
  • 2 battles
  • 1,524
  • [DRACS] DRACS
  • Member since:
    01-26-2012

View PostAgnotology, on 09 August 2016 - 03:39 AM, said:

If not, run a ping plotter between yourself and the WoWP server. finding said IP is up to you. I don't have it.

 

If you haven't done this yet, I would strongly recommend it.  Everything you describe sounds like a connection problem and not a client problem.

Dreaming of better days.  When this game had full matches, fiery dogfights, and hope for the future.

 

 


Agnotology #14 Posted 11 August 2016 - 02:28 PM

    Senior Master Sergeant

  • Member
  • 627 battles
  • 393
  • [DRACS] DRACS
  • Member since:
    12-23-2011
If i understand his issue Hzero, its that he gets kicked off the game partway through the loading screen, although I am not sure if it is the initial game load or the map load. A connection issue would DC him constantly.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users