Jump to content


1.9.2 Patch Release Bugs and Issues

1.9.2 WoWP Bugs Issues Crashes

  • Please log in to reply
65 replies to this topic

MARS_REVENANT #41 Posted 24 December 2015 - 04:42 AM

    Colonel

  • Community Ace
  • 3443 battles
  • 9,224
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostRaizei, on 23 December 2015 - 05:47 PM, said:

 

 

 

 

 

 

 

 

 

Hello folks and thank you for bringing this to my attention. Due to the nature of this issue, I will need to obtain the files needed to diagnose and report this issue. I've been testing out a few planes and some of the issues reported here but I have yet to encounter this specific issue on my end. 

 

What I will need specifically are:

 

- Dxdiag Report

- Recent Game Log files

- Pingplotter Report (This is most important to include! We cannot properly investigate the issue without this piece of information)

 

We want the requested information to see if the issue is originating on the player's side and/or the server side. If it is our server, having these log files would provide our team with a strong case to escalate this issue to our development team for a fix. 

 

Please send them over when you can! If you do not feel like submitting this information on the forums, you are more than welcome to submit them through the Support Site. Thanks again! :)

 

Run all that stuff on your own Systems as well.  And post the results to our forum for everyone to see.


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Raizei #42 Posted 24 December 2015 - 05:36 PM

    Community Specialist

  • Member
  • 86 battles
  • 709
  • [WGA-B] WGA-B
  • Member since:
    06-11-2012

View Postricarpe, on 24 December 2015 - 12:42 AM, said:

 

There are no such files anywhere in the World of War Planes folder.  The only log file I have is called "Cleaner", the text of which reads that it started at 22:07:39 and stopped 3 seconds later.

 

Hey ricarpe,

 

You can find the requested log files by following these steps:

 

Game Log and Dump Log file - 

  • Press the windows key + R to open the run dialog, in the window that appears, type "%appdata%" and press Enter.
  • In the folder that appears, proceed through the following folders:
    • Wargaming.net > World of Warplanes > logs

 

Path follows as listed - 

"C:\Users\[your_user_name]\AppData\Roaming\Wargaming.net\World of Warplanes\logs\<crash logs indicated in error message>.log AND .dmp"

 

The log folder contains logs (.txt files for logs, and .dmp for dump/crash logs) generated for every play session you have from the time you open your game client until it closes.

 

.log files are named after the date, the log file for January 25th 2013 would be 130125_xxxx.log. We need two files with the same name, one that ends in .log and one that ends in .dmp, for example:

  • 130125_11111.log and 130125_11111.dmp

 

Also, please send us a Dxdiag report as well! This will allow us to check if there is anything within your system that may be causing some conflicts with the game client.

 

Dxdiag Report - 

  • On your Windows task bar, click Start (Windows icon usually in the lower left corner of the screen).
  • Select and press "Run" (if you do not see "Run", hold down the "Windows" button on your keyboard and press "R"). A "Run" window should pop up.
  • In the "Run" window, type "dxdiag" and click "OK". A "DirectX Diagnostic Tool" window should pop up. Wait for it to finish gathering your info before saving.
  • In the appeared window choose "Save all information".
  • After you've saved the file, please attach it to your reply.

 

I'll be glad to look into the issue once I receive this information from you!


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook & Twitter!


Raizei #43 Posted 24 December 2015 - 05:59 PM

    Community Specialist

  • Member
  • 86 battles
  • 709
  • [WGA-B] WGA-B
  • Member since:
    06-11-2012

View PostScott_Krampus_Myers, on 24 December 2015 - 03:16 AM, said:

Game goes black after splash screen, initial log in,


 

I am in the process of reloading the game after finding all of the files and folders to delete and try again so I do not have game specific log files, but found these Direct X files somewhere else. I don't know if that might help or not.


 

Windows 10 Home

AMD Phenom II X4 960T 3.00

8.00Gb

64 bit x 64


 


 

[12/20/15 19:12:18] module: DXWSetup(Nov 19 2010), file: dxwsetup.cpp, line: 229, function: CDXWSetup::InitInstallEngine

    Sections are not initialized.

--------------------
[12/20/15 19:12:18] module: DXWSetup(Nov 19 2010), file: psheets.cpp, line: 306, function: ProgressDlgProc

    CDXWSetup::InitInstallEngine() failed.

--------------------
[12/21/15 18:24:35] module: DXWSetup(Nov 19 2010), file: dxwsetup.cpp, line: 229, function: CDXWSetup::InitInstallEngine

    Sections are not initialized.

--------------------
[12/21/15 18:24:35] module: DXWSetup(Nov 19 2010), file: psheets.cpp, line: 306, function: ProgressDlgProc

    CDXWSetup::InitInstallEngine() failed.

 

 

Hey Scott_Krampus_Myers,

 

Sorry to hear that you are having some issues with the game client. I'd love to get you back into the game if you could provide some files for me to allow me to investigate the issue.

 

Could you please provide the following information:

 

Dxdiag Report - 

  • On your Windows task bar, click Start (Windows icon usually in the lower left corner of the screen).
  • Select and press "Run" (if you do not see "Run", hold down the "Windows" button on your keyboard and press "R"). A "Run" window should pop up.
  • In the "Run" window, type "dxdiag" and click "OK". A "DirectX Diagnostic Tool" window should pop up. Wait for it to finish gathering your info before saving.
  • In the appeared window choose "Save all information".
  • After you've saved the file, please attach it to your reply.

 

Game Log and Dump Log file - 

  • Press the windows key + R to open the run dialog, in the window that appears, type "%appdata%" and press Enter.
  • In the folder that appears, proceed through the following folders:
    • Wargaming.net > World of Warplanes > logs

 

Path follows as listed - 

"C:\Users\[your_user_name]\AppData\Roaming\Wargaming.net\World of Warplanes\logs\<crash logs indicated in error message>.log AND .dmp"

 

The log folder contains logs (.txt files for logs, and .dmp for dump/crash logs) generated for every play session you have from the time you open your game client until it closes.

 

.log files are named after the date, the log file for January 25th 2013 would be 130125_xxxx.log. We need two files with the same name, one that ends in .log and one that ends in .dmp, for example:

  • 130125_11111.log and 130125_11111.dmp

 

The information the team needs are the ones generated at the time of your issue. So please make sure to provide the appropriate logs!

 

Thanks for the report and looking forward to your response!


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook & Twitter!


Carronade32 #44 Posted 24 December 2015 - 05:59 PM

    Command Chief Master Sergeant

  • Member
  • 36 battles
  • 580
  • Member since:
    05-01-2013

View PostTHEMARCO1979, on 23 December 2015 - 11:42 PM, said:

 

Run all that stuff on your own Systems as well.  And post the results to our forum for everyone to see.

 

Damned sassy........I like it!

 

 


 
 
 
 

cosminc #45 Posted 26 December 2015 - 08:09 PM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    03-28-2012

Nvm...


Edited by cosminc, 26 December 2015 - 09:48 PM.


Claudio67 #46 Posted 26 December 2015 - 09:15 PM

    Second Lieutenant

  • Open Beta Tester
  • 418 battles
  • 1,546
  • Member since:
    08-03-2013
Why people keep posting ships stuff here? It's not clear the heading?

TeamTerrible #47 Posted 27 December 2015 - 07:13 PM

    First Lieutenant

  • Member
  • 155 battles
  • 2,137
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

View PostClaudio67, on 26 December 2015 - 04:15 PM, said:

Why people keep posting ships stuff here? It's not clear the heading?

 

Because their last patch jacked up the game so they come here where everybody else has a complaint or five to post.

 

 

         


TeamTerrible #48 Posted 27 December 2015 - 07:16 PM

    First Lieutenant

  • Member
  • 155 battles
  • 2,137
  • [S-S-G] S-S-G
  • Member since:
    12-29-2012

So how long are we gonna wait for you people to wake up and fix this game?

 

Or is adding new missions and planes that cannot be flown a form of amusement to you?

Your profit loss not mine....

How are them logos coming? or should the cyber police ask you?


 


 

 

         


MARS_REVENANT #49 Posted 27 December 2015 - 07:19 PM

    Colonel

  • Community Ace
  • 3443 battles
  • 9,224
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostRaizei, on 23 December 2015 - 05:47 PM, said:

 

 

 

 

 

 

 

 

 

Hello folks and thank you for bringing this to my attention. Due to the nature of this issue, I will need to obtain the files needed to diagnose and report this issue. I've been testing out a few planes and some of the issues reported here but I have yet to encounter this specific issue on my end. 

 

What I will need specifically are:

 

- Dxdiag Report

- Recent Game Log files

- Pingplotter Report (This is most important to include! We cannot properly investigate the issue without this piece of information)

 

We want the requested information to see if the issue is originating on the player's side and/or the server side. If it is our server, having these log files would provide our team with a strong case to escalate this issue to our development team for a fix. 

 

Please send them over when you can! If you do not feel like submitting this information on the forums, you are more than welcome to submit them through the Support Site. Thanks again! :)

 

Post instructions for PingPlotter

 

Post instructions for Port Forwarding to get the best possible connection.


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Claudio67 #50 Posted 27 December 2015 - 10:59 PM

    Second Lieutenant

  • Open Beta Tester
  • 418 battles
  • 1,546
  • Member since:
    08-03-2013

View PostTHEMARCO1979, on 27 December 2015 - 04:19 PM, said:

 

Post instructions for PingPlotter

 

Post instructions for Port Forwarding to get the best possible connection.

 

Pingplotter

 

Firewall, port forwarding and stuff

 



MARS_REVENANT #51 Posted 27 December 2015 - 11:52 PM

    Colonel

  • Community Ace
  • 3443 battles
  • 9,224
  • [WG-CA] WG-CA
  • Member since:
    01-26-2012

View PostClaudio67, on 27 December 2015 - 05:59 PM, said:

 

Pingplotter

 

Firewall, port forwarding and stuff

 

 

Thanks but I would like to see this info come direct from WG so that I know 100% that it is accurate.

 

Did you copy paste those from a WG site? Can you post links?


1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 11-03-2014

I never lose; either I win or I learn.

TWITCH  |  YOUTUBE  |  FACEBOOK  |  TWITTER


Claudio67 #52 Posted 27 December 2015 - 11:59 PM

    Second Lieutenant

  • Open Beta Tester
  • 418 battles
  • 1,546
  • Member since:
    08-03-2013
It's copy/paste from their response to a ticket

Edited by Claudio67, 28 December 2015 - 12:00 AM.


Bear_82 #53 Posted 28 December 2015 - 01:51 AM

    Command Chief Master Sergeant

  • Member
  • 43 battles
  • 757
  • [GWG] GWG
  • Member since:
    01-26-2012

View PostTHEMARCO1979, on 27 December 2015 - 04:52 PM, said:

 

Thanks but I would like to see this info come direct from WG so that I know 100% that it is accurate.

 

Did you copy paste those from a WG site? Can you post links?

 

 

pingplotter, from Raizei



Pogo68 #54 Posted 28 December 2015 - 03:58 AM

    Second Lieutenant

  • Member
  • 1541 battles
  • 1,362
  • [-BFS-] -BFS-
  • Member since:
    11-06-2012

Ok stuck on Mission 12.

 

Well I got the 1st half of the mission, got 15 gold

Later that day, I went back and got the 2nd part

It calls to get 2 Destroyer Medals but got no tokens.

Then the next day, as you can see the option to start the game is available even though it shows that the mission's requirements had already been met.


DICTA BOELCKE for WoWP
    1. Try to secure the upper hand before attacking.
    2. Always continue with an attack you have begun
    3. Open fire only at close range, and then only when the opponent is squarely in your sights
    4. You should always try to keep your eye on your opponent, and never let yourself be deceived by ruses
    5. In any type of attack, it is essential to assail your opponent from behind
    6. If your opponent dives on you, do not try run away from his attack, but fly to meet it
    7. When over the enemy's lines, always remember your own line of retreat
    8. It is better to attack in groups of four or six. Avoid two aircraft attacking the same opponent

Vanize #55 Posted 28 December 2015 - 04:43 AM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 577
  • Member since:
    05-21-2014

View PostPogo68, on 27 December 2015 - 09:58 PM, said:

Ok stuck on Mission 12.

 

Well I got the 1st half of the mission, got 15 gold

Later that day, I went back and got the 2nd part

It calls to get 2 Destroyer Medals but got no tokens.

Then the next day, as you can see the option to start the game is available even though it shows that the mission's requirements had already been met.

 

exact same thing happened to me on the same mission. I got credit for the 2 destroyer medals, but no tokens, mission will not complete.

Edited by Vanize, 28 December 2015 - 07:44 PM.


ArrowZ_ #56 Posted 30 December 2015 - 05:41 AM

    First Lieutenant

  • Open Beta Tester
  • 932 battles
  • 2,944
  • Member since:
    08-04-2013
Included dxdiag, game dump & log files for Replay bug report (first post).

Edited by ArrowZ_, 30 December 2015 - 05:41 AM.

That Ozi Client Side Lagger

 

WOWP 2.0 Videos Playlist


honorabili #57 Posted 31 December 2015 - 01:09 AM

    Second Lieutenant

  • Member
  • 1000 battles
  • 1,131
  • [OWSS] OWSS
  • Member since:
    01-26-2012
How long until the lag issue is fixed? This will certainly kill the game.

Psicko23 #58 Posted 02 January 2016 - 12:11 PM

    First Lieutenant

  • Member
  • 14 battles
  • 2,713
  • [-WS-] -WS-
  • Member since:
    02-04-2014
Yeah,  this rubberbanding sucks. As far as I know it started with this war cache event. I didn't play 2 days before it started, but played the day that it started with major rubberbanding. 

BSG_Razor #59 Posted 02 January 2016 - 03:01 PM

    Master Sergeant

  • Member
  • 2 battles
  • 30
  • Member since:
    12-29-2013
Maybe a class action lawsuit will wake them up. I'm so tired of this rubberbanding, and cheating bots. This game is damn unplayable.

Rob7183 #60 Posted 02 January 2016 - 04:57 PM

    Senior Master Sergeant

  • Member
  • 95 battles
  • 409
  • [SF] SF
  • Member since:
    03-01-2015
I wish you guys at WG would understand; you don't SEE the lag effects on our replays.  You see the events as your server interprets them, not what we experience client side.  Thus, when you view a replay of the "strange plane movements,"  you are only seeing the small portion of the replay we have direct interaction with, not the full effect.  You can't see the other planes bouncing around the sky like pinballs; you can't see the fact that the other nine opponents randomly teleported to new locations also.  You can't see that the plane we appear to be following at 1000 feet is suddenly 500 feet off our rudders.  And you won't see this documented in any of the game logs, either...because as far as the server is concerned, IT DIDN'T HAPPEN.  The only way to experience this?  Try firsthand.  Have some of your NA staff log on in the evenings, on an average system, on a public internet provider service.  Enter 10-15 games; I bet you experience the same frustration in the first 30 minutes we see every night.  Seeing is believing, guys. The fact that you ask for game logs or worse, replays of something your servers can't document?  That's a pretty passive approach to fixing the issue, and is unlikely to expose the depth of the problem.

Edited by Rob7183, 02 January 2016 - 04:58 PM.

Rob7183.png 






Also tagged with 1.9.2, WoWP, Bugs, Issues, Crashes

6 user(s) are reading this topic

0 members, 6 guests, 0 anonymous users