Jump to content


Jumping planes

jumping planes lag

  • Please log in to reply
13 replies to this topic

RedSpartacus #1 Posted 03 November 2015 - 06:13 PM

    Second Lieutenant

  • Member
  • 0 battles
  • 1,521
  • [GW__S] GW__S
  • Member since:
    02-02-2014

In the recent days I am confronted with jumping planes. Engaging an enemy plane it starts to move back and forth for a few seconds. This makes it hard to aim.

Sometimes I see the 'lag' flag blinking. This happens randomly mostly in the beginning of a battle. I checked it with and without CSP enabled.

Am I the only one or do more people share this problem ?


  RUN WITH THE PACK

Psicko23 #2 Posted 03 November 2015 - 07:46 PM

    First Lieutenant

  • Member
  • 14 battles
  • 2,696
  • [-WS-] -WS-
  • Member since:
    02-04-2014
I've been getting something similar I call it rubber  banding. The hud and aiming reticle bounce around like a rubber band and I can't hit anything while it is happening.

Nihtwaco #3 Posted 03 November 2015 - 11:15 PM

    Command Chief Master Sergeant

  • Member
  • 44 battles
  • 648
  • [DSA] DSA
  • Member since:
    01-26-2012
There are problems with the internet affecting many online games. There are also many internal problems with the server farms hosting many games which increase Latency and internal game optimization is a problem with this and many other games. Like why no SLI support. No support for multiple CPU cores.

smackie017 #4 Posted 21 December 2015 - 03:37 AM

    Senior Airman

  • Member
  • 28 battles
  • 13
  • [-DOW-] -DOW-
  • Member since:
    08-12-2013
i have the same problem when there's a full battle.

gybob #5 Posted 21 December 2015 - 03:46 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 14 battles
  • 152
  • [CRASH] CRASH
  • Member since:
    01-26-2012
With this patch I lost 50% of my FPS and got serious rubber-banding issues. I set my graphics to low and all is how it was a month ago, just not as pretty.

Claudio67 #6 Posted 21 December 2015 - 04:42 AM

    Second Lieutenant

  • Open Beta Tester
  • 28 battles
  • 1,498
  • Member since:
    08-03-2013

Having the same issue, but no ping spikes nor packet losses, just bouncing planes doing crazy moves.

 

Spoiler

 



Jaguardian #7 Posted 21 December 2015 - 03:51 PM

    Command Chief Master Sergeant

  • Member
  • 1 battle
  • 969
  • Member since:
    01-26-2012
I am also seeing planes jumping around (warping) from time to time.  It seems the more humans that are in a match, the more likely it is to happen.

EspressoForHammy #8 Posted 21 December 2015 - 04:39 PM

    Captain

  • Closed Beta Tester
  • 4 battles
  • 4,462
  • [3NIC] 3NIC
  • Member since:
    01-26-2012
I have rubber banding about 1/5 games. It usually happens only once per game, but sometimes 2-3 times.

"More fun than a three-legged mouse covered in hash oil."  "This is like taking my p38 through a cloud of loose stools... watta mess."

- A55 BOTlistic Commie (Both quotes!)

 


Brandon_Vaild #9 Posted 25 March 2016 - 09:57 AM

    Airman Basic

  • Member
  • 0 battles
  • 7
  • Member since:
    03-23-2016
I is to some extent like such an extreme, I feel so much more interesting, and you do not?

Musketeer_Gripweed #10 Posted 08 June 2017 - 07:21 AM

    Master Sergeant

  • Closed Beta Tester
  • 430 battles
  • 38
  • [GWG] GWG
  • Member since:
    01-16-2013

 Not when 1 second you're on the tail  of an enemy in open country, and the next second you rubber band into the side of a cliff you we'rent even near.   Talked to several clanmates & others and all agree this problem didn't exist before Wargaming Game Center.  Would be nice to be able to opt out or get rid of it completely .  Causes more problems than it solves.

 

 


Edited by Musketeer_Gripweed, 08 June 2017 - 07:22 AM.


MARS_REVENANT #11 Posted 08 June 2017 - 11:47 AM

    Colonel

  • Member
  • 809 battles
  • 7,908
  • Member since:
    01-26-2012
Same happening to me. It happened during the Japanese threat event as well. My sense is it is due to the large number of people logged in and the amount of server resources dedicated to WOWP.

1.9.x Forum Stats: Colonel; Member; 34638 battles; 7,526 message_img.pngMember since: 01-26-2012

 

I never lose; either I win or I learn.

 


Chuck_norris10 #12 Posted 08 June 2017 - 12:22 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostRedSpartacus, on 03 November 2015 - 11:13 AM, said:

In the recent days I am confronted with jumping planes. Engaging an enemy plane it starts to move back and forth for a few seconds. This makes it hard to aim.

Sometimes I see the 'lag' flag blinking. This happens randomly mostly in the beginning of a battle. I checked it with and without CSP enabled.

Am I the only one or do more people share this problem ?

 

I mentioned this a month ago,it's packet loss and WG's problem and not yours so dont screw up your computer trying to fix it.

I gave up posting about it and being told to do everything short of re installing my OS and untill the devs admit they screwed up it will always be your fault or your machine.Come back a month after I had the same problem and now a lot of others are having identical issues.

Hard to notice those spikes of packet loss on your screen but thats whats causing all of the problems most are having.

 


 

 


 

Chuck_norris10 #13 Posted 08 June 2017 - 12:32 PM

    Major

  • Closed Beta Tester
  • 1 battle
  • 5,288
  • [300SP] 300SP
  • Member since:
    03-02-2013

View PostMARS_REVENANT, on 08 June 2017 - 04:47 AM, said:

Same happening to me. It happened during the Japanese threat event as well. My sense is it is due to the large number of people logged in and the amount of server resources dedicated to WOWP.

 

Or the lack of server resources.

untill they upgrade THEIR server this is going to be commonplace and cause a lot of people to think it's on their end.

I wind up slamming into a mountain face last night 5 out of ten matches.

Vewy vewy expensive in a tier 8.


 

 


 

_VIPER528_ #14 Posted 10 June 2017 - 06:19 PM

    Airman Basic

  • Member
  • 260 battles
  • 3
  • Member since:
    11-19-2013
I have experienced the same problems. Engaging target, target moves back and forth. Also, when I roll in one direction, I stop the roll with control but aircraft continues the roll and has unusual yaw back and forth. Unfortunately, from reading posts about don't change your settings....I did some minor changes, such as mouse response and still have no correction in my "outstanding" previous controllability. I will wait for further updates or notes from War Gaming. However, not very impressed with this recent "lag" and controllability issues. Love the game though, when running properly!! Thanks Creators.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users