Jump to content


High pings...


  • Please log in to reply
4 replies to this topic

ScorchTrials_ #1 Posted 16 October 2015 - 05:50 PM

    Senior Master Sergeant

  • Member
  • 5965 battles
  • 388
  • [-WS-] -WS-
  • Member since:
    07-04-2015
I dont think 4123 pings and 100% packets loss is a good thing.. anybody knows how to fix this?lol

 

ScorchTrials_.png

 

 


FlakValleyExpress #2 Posted 16 October 2015 - 05:58 PM

    Captain

  • Member
  • 11948 battles
  • 3,392
  • Member since:
    02-09-2012

One way is port forwarding, however you need to investigate where the chokepoint is with your ping lag

 

  • Are you on Wi-Fi?
  • Are your router firewalls open to WoWP ports?
  • Is you Anti-Virus scanning WoWP constantly?
  • Is your Windows or 3rd party software firewall restricting WoWP?
  • Do you have the CSP enabled in WoWP?

 

All of these need to be investigated where the problem lies.

 

You can try the suggestions here to see if this improves the game play.


Airborne Scout - Class of 1.0

Fidei Defensor of WoWP,  Fortissimus Spei,  Amicus Autem Multis

"Battle is the Great Redeemer. It is the fiery crucible in which true heroes are forged. The one place where all men truly share the same rank, regardless of what kind of parasitic scum they were going in."

To clear WoWP Cache -Please press the windows key + r to open the 'run' dialog. Then type in %temp%\wargaming.net Then delete the "wowp" folder. This will clear the game cache


RedSpartacus #3 Posted 16 October 2015 - 06:41 PM

    Second Lieutenant

  • Member
  • 16405 battles
  • 1,370
  • [GW__S] GW__S
  • Member since:
    02-02-2014

I had problems a few weeks ago and submitted a ticked. First reply was about a known issue, second reply:
 

 

 

 

 

We've received updates to this issue and we've confirmed that there was an issue with the Bell Canada Network which is why you are experiencing connection issues to our servers.
Unfortunately, since this is a network related issue outside of our realm, we can only recommend that you please contact your ISP and show them the Pingplotter report that we've generated and let them know that you are experiencing this issue.

Somehow problems got solved by its own and after a few days having trouble everything seems to be back to normal.
 


  RUN WITH THE PACK

Rockstone_ #4 Posted 16 October 2015 - 08:11 PM

    Command Chief Master Sergeant

  • Alpha tester
  • 20125 battles
  • 833
  • [-BFS-] -BFS-
  • Member since:
    02-18-2012
Are your kids on you tube.

Edited by Rockstone_, 16 October 2015 - 08:11 PM.

                                                                                                                                                                                                          

mnbv_fockewulfe #5 Posted 16 October 2015 - 10:08 PM

    Second Lieutenant

  • Member
  • 4200 battles
  • 1,042
  • [JACS] JACS
  • Member since:
    12-06-2013
I got 40,000 ping once when my brother was downloading something on the other computer while I was playing WOWP.:trollface:

Dat nose

knows does doe

mnbv_fockewulfe.png


 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users