Jump to content


Game crashes on detecting graphics

bug

  • Please log in to reply
2 replies to this topic

hauptmann_voss1096 #1 Posted 06 August 2015 - 02:58 AM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • [27PZR] 27PZR
  • Member since:
    08-11-2013
I am running an I5 3.9ghz processor and intel internal graphics (not sure which one, but the laptop is 2 months old), i have 4 gb of ram and have tried every possible way to get round the detecting graphics step on startup. I have changed the games code and preference settings and nothing works. I'm not sure why. PLEASE HELP MEEEEEEEEEEEEEEE

Mackunaima #2 Posted 06 August 2015 - 01:09 PM

    Second Lieutenant

  • Closed Beta Tester
  • 3 battles
  • 1,622
  • Member since:
    04-09-2012

Plase verify you have the last crad driver installed. Usually this is the problem, You need to have a driver launched on last year.

 

Go to you Control Panel -> System -> Device Manager, and look for your crad driver.

 

Or you can go to Direct X Diagnostic Tool, on Start Menu Lookup, type dxdiag and press Enter. Will open a new screen, you can see on Display tab your card drive configs and look for it on Intel website.

 

If you don't know hot to do an update. Please open a ticket for WG, they'll answer you in 2 days. Don't forget to send your dxdiag settings, on the the same screen cited above, there is a button "Save All Information", click on it and save the file and attach onto your ticket.

 

https://na.wargaming.../Tickets/Submit

 

Regards,

Mack

 


"Certainty of death. Small chance of success. What are we waiting for?" - Gimli

 


charlie_rantung #3 Posted 23 January 2016 - 06:06 AM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    01-22-2016

i have a same problem. i can't login, just message "unable to set appropriate display mode"

i dont know how to,but before i can play







1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users