Jump to content


Unable to play

play problem unable

  • Please log in to reply
8 replies to this topic

JapariStaff #1 Posted 19 June 2015 - 02:59 PM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    07-21-2013

After it detect my video quality it display this.

---------------------------
Critical Error Occurred
---------------------------
Access violation (0xC0000005) at 0x63BB0BF9
Reading location 0x9120BF60

Private build: 208133

Please send the C:/Users/Lawrence/AppData/Roaming/wargaming.net/World of Warplanes/logs/150619_225208.dmp and the last log to developers

You can press Ctrl+C to copy this message to the clipboard.
---------------------------
OK   
---------------------------

What why how? I want to play.



RedSpartacus #2 Posted 19 June 2015 - 03:16 PM

    Second Lieutenant

  • Member
  • 0 battles
  • 1,521
  • Member since:
    02-02-2014

follow this link and create a ticket for support
 

https://na.wargaming.net/support/


  RUN WITH THE PACK

Vanize #3 Posted 19 June 2015 - 10:13 PM

    Command Chief Master Sergeant

  • Member
  • 0 battles
  • 577
  • Member since:
    05-21-2014
i think it is probably trying to tell you that you don't have a supported GPU, but i could be wrong.

Goldstar0402 #4 Posted 26 June 2015 - 02:12 PM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    06-26-2015

i see a lot people with this problem...myself included ...but no answers apart from do a ticket.

   to add to this ......i can access warplanes on my account but not on my sons account , this is on the same computer 

 

any ideas , apart from a ticket

 



Ltn_Lorca #5 Posted 27 July 2015 - 05:31 PM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    01-11-2014

So still

 

---------------------------
Critical Error Occurred
---------------------------
Access violation (0xC0000005) at 0x69C869C9
Reading location 0x972D4C48

Private build: 208133

Please send the C:/Users/Tõnis/AppData/Roaming/wargaming.net/World of Warplanes/logs/150727_201742.dmp and the last log to developers

You can press Ctrl+C to copy this message to the clipboard.
---------------------------
OK   
---------------------------

 

 

WHAT TO DO WITH THIS ERRROR??? NO ANSWER FROM THE ADMINS? NO SOLUTION? HELP!



CHiPS1951 #6 Posted 29 July 2015 - 06:48 PM

    Master Sergeant

  • Member
  • 147 battles
  • 97
  • [GW__S] GW__S
  • Member since:
    12-28-2014
I am having the same problem and message.  I am able to sign onto WOT, but not WOWP last night or today.  When I signed on this morning I received the new update, but it won't load to my hangar without giving me the critical error message.  The problem is with connecting to the U.S. Cluster Server and I don't know how to fix it.

"You can lead a person to knowledge, but you can't make them think!"

CHiPs1951

 


GhostPrime #7 Posted 29 July 2015 - 07:12 PM

    Community Specialist

  • Member
  • 64 battles
  • 2,278
  • [WGA-B] WGA-B
  • Member since:
    04-22-2013
Please send in a ticket to support about any issues. They should be able to help you get into the game.


Please read the WOWP Game and Forum rules.
Forum Rules - Game Rules - EULA - TOS
Find us on Facebook!


countr_1 #8 Posted 10 September 2015 - 04:55 PM

    Airman Basic

  • Member
  • 0 battles
  • 4
  • Member since:
    08-18-2014
having the same problem and pissed getting no help from web site

Winston_5wt #9 Posted 16 September 2015 - 02:42 AM

    Airman Basic

  • Member
  • 225 battles
  • 3
  • [7ARBN] 7ARBN
  • Member since:
    06-07-2013
I get stalled on the "updating Hangar" and then get disconnected. I am contact with WOW and they need a bunch of info I am having problems getting, as I am not a computer kind of person.





Also tagged with play, problem, unable

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users