Jump to content


Problemas SERIOS con el CHAT PRIVADO

problemas con el chat privado

  • Please log in to reply
9 replies to this topic

Garuda96 #1 Posted 17 June 2015 - 06:29 AM

    Airman Basic

  • Member
  • 4749 battles
  • 4
  • [FEFCO] FEFCO
  • Member since:
    04-30-2015

Buenas foro, he tenido inconvenientes con el chat privado (chat en batalla funciona perfecto)  el puntos es que desde el primer día que he estado jugando no me ha valido el chat hasta la fecha, en pocas palabras NUNCA ha estado habilitado el chat, dice que es un problema y que se arreglara lo mas pronto posible pero llevo mas de dos meses jugando y hasta la fecha se arregla el chat.

Soy de Ecuador y juego en un portátil, no se si la region donde me encuentro tiene el problema o mi laptop, pr favor necesito una respuesta a que se debe esto ya que  cuando quiero crear escuadrones, agregar amigos y hablar con miembros del clan no puedo, muchas gracias espero sus respuestas 



theponja #2 Posted 17 June 2015 - 11:30 AM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 20061 battles
  • 928
  • Member since:
    01-24-2013

Hola Garuda. No creo que sea un problema de tu laptop conozco gente en el clan que juego con laptop y no tienen problemas. Yo creo que deberías borrar el cache y probar, buscalo en el foro o en un rato cuando tenga tiempo te lo posteo.

 

Tambien te recomendaría que habras un ticket de soporte. Suelen al menos contestarte y darte pistas sobre el tema.

 

Saludos

ThePonja 



Garuda96 #3 Posted 17 June 2015 - 06:09 PM

    Airman Basic

  • Member
  • 4749 battles
  • 4
  • [FEFCO] FEFCO
  • Member since:
    04-30-2015

View Posttheponja, on 17 June 2015 - 11:30 AM, said:

Hola Garuda. No creo que sea un problema de tu laptop conozco gente en el clan que juego con laptop y no tienen problemas. Yo creo que deberías borrar el cache y probar, buscalo en el foro o en un rato cuando tenga tiempo te lo posteo.

 

Tambien te recomendaría que habras un ticket de soporte. Suelen al menos contestarte y darte pistas sobre el tema.

 

Saludos

ThePonja 

ThePonja muchas gracias por el aporte, al borrar el cache seria de todos los exploradores que tengo en la laptop verdad? 



marcos757 #4 Posted 17 June 2015 - 06:34 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 4064 battles
  • 468
  • Member since:
    05-11-2013

Es solo el caché del juego y es así:

 

Prueba borrando el caché que se hace al actualizar, apretando la tecla Windows + R (a la vez) sale el menú Ejecutar, ahí copia esto (con el juego cerrado):

 

%temp%\wargaming.net\wowp

 

Se va a abrir una ventana del Explorador de Windows y ahí aparece una carpeta "cache", bórrala.

 

Con respecto al chat en el hangar, parece ser cuestión de los puertos del módem, que no estaban abiertos. Ya alguien con el kaspersky tenía ese problema.

 

Aquí hay información al respecto.    ---> Click <---

                                                                                                                                                                               


[FALO] mortuus est, vivat [FALO]

 

former pilot
former captain


FreeFOXMIKE #5 Posted 17 June 2015 - 07:17 PM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 19326 battles
  • 6,491
  • [332ND] 332ND
  • Member since:
    10-25-2011

Good forum, I've had problems with private chat (chat in battle works perfect) the point is that from day one I've been playing has not earned me the chat so far, in a nutshell has never been enabled chat says it is a problem and fix it as soon as possible but took more than two months playing and chatting to date is arranged.

I'm from Ecuador and play on a laptop, not if the region where I am having the problem or my laptop, pr please need an answer to this is because because when I want to create squads, add friends and talk with members of the clan no I can, thank you very much hope your answers 

Hello Garuda. I do not think it's a problem of your laptop know people in the clan game with laptop and have no problems. I think you should clear the cache and try, look for it in the forum or in a while when I have time I'll post.

 

Also I would recommend habras a support ticket. Usually at least answer and give you clues on the subject.

 

Regards

ThePonja 

View Posttheponja, on 17 June 2015 - 11:30 AM said:

Hello Garuda. I do not think it's a problem of your laptop know people in the clan game with laptop and have no problems. I think you should clear the cache and try, look for it in the forum or in a while when I have time I'll post.

 

Also I would recommend habras a support ticket. Usually at least answer and give you clues on the subject.

 

Regards

ThePonja 

ThePonja thank you very much for the contribution, to clear the cache would all browsers that I have on the laptop right? 

It's just the game cache is as follows:

 

Try clearing the  cache  is done updating, pressing Windows + R key (while) leaves the Run menu, then copy it (with the  game closed):

 

% Temp% \ wargaming.net \ WOWP

 

It will open a Windows Explorer window and there appears a folder cache " , delete it.

 

With regard to chat in the hangar, it seems a matter of modem ports, which were not open. And someone with  Kaspersky had that problem.

 

Here are details.    ---> Click <---

                                                                                                                                                                               


           332 Virtual  Fighter  Group

 


raulv04 #6 Posted 17 June 2015 - 07:26 PM

    First Lieutenant

  • Member
  • 18109 battles
  • 2,457
  • Member since:
    12-14-2013
Otra cosa que puede contribuir a que no tengas chat es tu antivirus (principalmente si es Kaspersky), pues bloquea los puertos del chat. Tienes que crear una excepción para el puerto 5222 en tu antivirus y también en el firewall, para estar seguros. El chat usa los mismos puertos que el Jabber. Ojalá te funcione.

marcos757 #7 Posted 17 June 2015 - 09:04 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 4064 battles
  • 468
  • Member since:
    05-11-2013

View PostFreeFOXMIKE, on 17 June 2015 - 01:17 PM, said:

Good forum, I've had problems with private chat (chat in battle works perfect) the point is that from day one I've been playing has not earned me the chat so far, in a nutshell has never been enabled chat says it is a problem and fix it as soon as possible but took more than two months playing and chatting to date is arranged.

I'm from Ecuador and play on a laptop, not if the region where I am having the problem or my laptop, pr please need an answer to this is because because when I want to create squads, add friends and talk with members of the clan no I can, thank you very much hope your answers 

Hello Garuda. I do not think it's a problem of your laptop know people in the clan game with laptop and have no problems. I think you should clear the cache and try, look for it in the forum or in a while when I have time I'll post.

 

Also I would recommend habras a support ticket. Usually at least answer and give you clues on the subject.

 

Regards

ThePonja 

ThePonja thank you very much for the contribution, to clear the cache would all browsers that I have on the laptop right? 

It's just the game cache is as follows:

 

Try clearing the  cache  is done updating, pressing Windows + R key (while) leaves the Run menu, then copy it (with the  game closed):

 

% Temp% \ wargaming.net \ WOWP

 

It will open a Windows Explorer window and there appears a folder cache " , delete it.

 

With regard to chat in the hangar, it seems a matter of modem ports, which were not open. And someone with  Kaspersky had that problem.

 

Here are details.    ---> Click <---

                                                                                                                                                                               

 

​Thank you very much FreeFOXMIKE, but is not necessary the translation, here is the Spanish Forum.

[FALO] mortuus est, vivat [FALO]

 

former pilot
former captain


Garuda96 #8 Posted 18 June 2015 - 06:00 AM

    Airman Basic

  • Member
  • 4749 battles
  • 4
  • [FEFCO] FEFCO
  • Member since:
    04-30-2015

View Postraulv04, on 17 June 2015 - 07:26 PM, said:

Otra cosa que puede contribuir a que no tengas chat es tu antivirus (principalmente si es Kaspersky), pues bloquea los puertos del chat. Tienes que crear una excepción para el puerto 5222 en tu antivirus y también en el firewall, para estar seguros. El chat usa los mismos puertos que el Jabber. Ojalá te funcione.

Raúl muchas gracias por el aviso y si, uso Kapersky, supongo que ese es el origen del problema...por favor me puedes decir los pasos para poder habilitar ese poder 5222??? Te lo agradecería mucho 



Garuda96 #9 Posted 18 June 2015 - 06:09 AM

    Airman Basic

  • Member
  • 4749 battles
  • 4
  • [FEFCO] FEFCO
  • Member since:
    04-30-2015

View Postmarcos757, on 17 June 2015 - 06:34 PM, said:

Es solo el caché del juego y es así:

 

Prueba borrando el caché que se hace al actualizar, apretando la tecla Windows + R (a la vez) sale el menú Ejecutar, ahí copia esto (con el juego cerrado):

 

%temp%\wargaming.net\wowp

 

Se va a abrir una ventana del Explorador de Windows y ahí aparece una carpeta "cache", bórrala.

 

Con respecto al chat en el hangar, parece ser cuestión de los puertos del módem, que no estaban abiertos. Ya alguien con el kaspersky tenía ese problema.

 

Aquí hay información al respecto.    ---> Click <---

                                                                                                                                                                               

Marcos muchas gracias por el aporte, y si, borre los datos cache tal y como dijiste pero al parecer no radica ahí el problema. También leí el artículo del link que mandaste y muchos dicen que se debe la falla del chat en hangar por eel tan famos port 5222, agradecería mucho si me ayudan a saber como habilitarlo



marcos757 #10 Posted 18 June 2015 - 06:02 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 4064 battles
  • 468
  • Member since:
    05-11-2013

Esperó te sirva

 

Spoiler

 

Suerte!!!

 

Fe de erratas, Faltaba poner la última imágen.


Edited by marcos757, 18 June 2015 - 06:05 PM.

[FALO] mortuus est, vivat [FALO]

 

former pilot
former captain





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users