Jump to content


Servidor de prueba para 1.7


  • Please log in to reply
32 replies to this topic

theponja #21 Posted 03 February 2015 - 03:19 PM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 293 battles
  • 929
  • Member since:
    01-24-2013

Claudio anoche estuve bastante en el CT llegando a desarrollar hasta el me-329 ( luego hago un post sobre los aviones) si con 340 ms de promedio pero sin perdida de paquetes practicamente, vi una sola vez que aparecía el rojo de eso.

 

Pude particiar en varias batallas largas, incluso lograr de derribos y Thunders asi que no se que esta pasando, porque Talegas que justo estaba del otro lado si tenía muchos problemas de paquetes.

 

Eso si, hay que bancarse al MM que es el 1.6, muy lento.



Claudio67 #22 Posted 03 February 2015 - 03:59 PM

    Second Lieutenant

  • Open Beta Tester
  • 433 battles
  • 1,547
  • Member since:
    08-03-2013
No sé, después voy a revisar, sacar el router y poner cables nuevos a ver si cambia algo, pero veo todo como esas películas viejas de dinosaurios en stop motion, que se ve a los saltos, horrible. Los fps están bien, pero se ve así, después voy a grabar un pedacito de video en directo a ver si soy yo o le pasa a todos.

raulv04 #23 Posted 03 February 2015 - 06:03 PM

    First Lieutenant

  • Member
  • 0 battles
  • 2,457
  • Member since:
    12-14-2013
Una de las cosas que realmente aprendí a apreciar mucho es nuestro matchmaker. Llevo casi tres minutos en Tier IV en el server ruso y esta babosada no me mete a batalla. Qué desesperación! :angry:

raulv04 #24 Posted 03 February 2015 - 07:13 PM

    First Lieutenant

  • Member
  • 0 battles
  • 2,457
  • Member since:
    12-14-2013

Perdón, me desesperé tanto que mejor desintalé el cliente de prueba. Tuve oportunidad de probar el Stuka y el Ju-88 con los cañones grandes, y se manejan mucho como el IL-20 con cañones de 57 mm. Incluso alcancé a derribar un Lagg 3 de tres balazos :D, pero definitivamente el matchmaker no ayuda nada de nada... Esta vez prefiero esperar la versión 1.7.

 

Ah, en cuanto a la conexión, tuve un ping de aproximadamente 250 ms sin pérdida de paquetes y los nuevos mapas están muy, muy bien. :great:


Edited by raulv04, 03 February 2015 - 07:14 PM.


Daniel5a #25 Posted 03 February 2015 - 08:31 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 191
  • Member since:
    12-15-2013

No he tenido "serios" problemas de espera del MM (de 1 a 3 minutos). De los aviones que probee (aun no llegue al tier 9 y 10 nuevo), el que mas me gusta es el tier7 que puede derivar del me410 (Me265). Tambien destacaré al Ju88P (con la mejor municion) hace desastre con los barcos (visualmente me recuerda al cañon grande del IL20 pero se calienta menos). Con los nuevos aviones tengo una tendencia a "subir" (de hecho se comportan bien a la altura normal de por ejemplo un Sprite I o algun zero de tier5/6 ).

Spoiler

 

Me olvidaba, despues de muerto, al ver los otros aviones se movian de "a saltitos" (solo los aviones, el escenario seguia moviendose fluidamente). Si alguien mas tuvo alguno de estos problemas, avisen, asi veo de postear alla (la parte de ingles).

 

Efectivamante, esta vez los nuevos mapas "estan buenos" (aun no me tocaron demasiado). Aun hay algunos bugs viejos: Vi al menos un avion fantasma (esos de algun jugador muerto que me explota "en la cara" a pesar de no estar ni cerca -defecto visual-; ya varias veces vi despues de morir el avion va "abajo del mapa" (hacia rato que no lo veia ese error de camara).

 

Fallos/Diferencias nuevas:

- He visto una vez un avion con "chispas" en los bordes del ala... (sin explicacion logica):

Spoiler

 

Y lo otro que me llamo la atencion fueron las balas aliadas... son verdes! (o son balas atomicas... o hechas por hulk :trollface: ).

 

Hay mas comentarios, pero estoy cansado del juego (debo descanzar y posiblemente pararlo, corro riesgo de "quemarlo" y despues perder el interes en el juego "real" :facepalm: )

 

Saludos!

Daniel5.-

(supongo que ya manñana volvere al juego "normal")



raulv04 #26 Posted 03 February 2015 - 08:39 PM

    First Lieutenant

  • Member
  • 0 battles
  • 2,457
  • Member since:
    12-14-2013

Bueee, lo de las "chispitas" en las alas, en realidad no es un fallo y tiene su explicación lógica. En diciembre tuvimos misiones para obtener el Dornier Do 17 en las que algunas te regalaban consumibles festivos, unos fuegos artificiales, chispas y no recuerdo cuál otro. Había que usar esos consumibles en batallas durante la época navideña para cumplir algunas misiones y cuando vino la actualización 1.6.5 que quitó el OVNI, nos dejó los consumibles y algunas otras cositas como la pintura festiva, emblemas y arte de nariz para varios aviones de Tier IV. Conservé el juego del A6M1 que es precioso y personalmente obtuve otros dos más para el F2A y el I-16. Como casi nunca cambiamos los consumibles, hay algunos que todavía tienen sus chispas en las alas cuando suben con turbo, por ejemplo, y yo todavía tengo los fuegos artificiales pero ya no los equipo (excepto cuando sea mi cumpleaños :P). Abajo está la pintura del Zero que me encantó.

 

 


Edited by raulv04, 03 February 2015 - 08:45 PM.


Daniel5a #27 Posted 03 February 2015 - 08:51 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 191
  • Member since:
    12-15-2013
Hablando de "efectos"... el 262 ahora al activar el buster/turbo larga una estela desde la cola como si hubiese otro motor mas ahi (solo con el turbo) ademas es de un color oscuro (no clarito). Vere mas tarde si vuelvo a ponerlo al test para tomar una captura...

raulv04 #28 Posted 03 February 2015 - 08:54 PM

    First Lieutenant

  • Member
  • 0 battles
  • 2,457
  • Member since:
    12-14-2013
Es posible que eso sea por el tercer motor, que es un motor cohete que se activa con el turbo. Checa si tu 262 tiene el último motor.

Claudio67 #29 Posted 04 February 2015 - 02:14 AM

    Second Lieutenant

  • Open Beta Tester
  • 433 battles
  • 1,547
  • Member since:
    08-03-2013
Lo que vi es que los disparos que impactan largan chispas "a la dibujito animado japonés" que ya habían puesto hace mucho y tuvieron que sacar porque todo el mundo se quejaba de eso.

pitosvudu12345 #30 Posted 04 February 2015 - 03:33 AM

    Master Sergeant

  • Member
  • 2849 battles
  • 31
  • [RNM98] RNM98
  • Member since:
    01-26-2012

alguien sabe. por que  salta el error de mail y password incorrecto?. y como solucionarlo?. desde ya. gracias y saludos.

 



marcos757 #31 Posted 04 February 2015 - 03:54 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 17 battles
  • 467
  • Member since:
    05-11-2013

View Postpitosvudu12345, on 03 February 2015 - 09:33 PM, said:

alguien sabe. por que  salta el error de mail y password incorrecto?. y como solucionarlo?. desde ya. gracias y saludos.

 

 

Recuerda que para el CT se hace un respaldo de tu cuenta, si haces cambio de clave en este lapso (Un mes aproximadamente) usa esa clave.

[FALO] mortuus est, vivat [FALO]

 

former pilot
former captain


Daniel5a #32 Posted 04 February 2015 - 05:35 AM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 191
  • Member since:
    12-15-2013

View Postraulv04, on 03 February 2015 - 05:54 PM, said:

Es posible que eso sea por el tercer motor, que es un motor cohete que se activa con el turbo. Checa si tu 262 tiene el último motor.

 

Eso debe ser. El 262 real (el que vuelo siempre) esta con el 2do motor, pero estaba aburrido con el Test y con esos multiplicadores no pude con la tentacion de ponerle el ultimo motor. Entonces, no es bug. (aunque no me gusta como se ve asi). Hablando del test me parece que no "desarrollare" mis aviones "reales", no me quiero "arruinar" las sorpresas :child:(fuera de chiste, si sabes el final de una historia... ¿la leerias? . mas alla de algunas historias que empiecen por el final... la respuesta general es no).

raulv04 #33 Posted 04 February 2015 - 06:26 AM

    First Lieutenant

  • Member
  • 0 battles
  • 2,457
  • Member since:
    12-14-2013
Pues por lo menos ya viste el 262 con el tercer motor. El mío sube de unos 2000 pies (como 600 metros) a unos 10000 pies (como 3,000 metros) en aproximadamente 15 segundos, y todavía le sobra boost. Ah, y sube acelerando a unos 60 grados de inclinación.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users