Jump to content


Jogo ta travando !!!!!


  • This topic is locked This topic is locked
5 replies to this topic

Derp_McDerpington #1 Posted 05 April 2014 - 04:40 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 1360 battles
  • 264
  • [R-B-C] R-B-C
  • Member since:
    01-26-2012

Ja faz 2 dias que i jogo trava e vc tem que fazer varias macumbas para voltar (alt+f4)

ele nao ta mostarndo os resultados e quando eu tento trocar minha equipe de um aviao para outro o jogo trava e so me resta alt+f4 

 

 

plx ! 



rexspiazzi #2 Posted 05 April 2014 - 11:20 PM

    Airman Basic

  • Member
  • 257 battles
  • 2
  • [IMBRA] IMBRA
  • Member since:
    11-27-2013

Depois da ultima atualização começou a travar, basicamente é quando:
1) finaliza partida com vitoria
2) tenta vender aeronave (impossivel)

3) envia tripulante p/ quartel

entre outras

 

estou reiniciando direto o jogo, senao nao sai do lugar



zkyz #3 Posted 06 April 2014 - 04:50 AM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 6832 battles
  • 595
  • [-TNT-] -TNT-
  • Member since:
    05-26-2012

Pessoal, como diz o E.T Bilu busquem conhecimento !!!!!

A resposta está nos fóruns ! 

 

https://na.wargaming...o-the-124-patch

 

Antes de eu abrir o client na sexta já fiz isso e não tive nenhum tipo de problema.

 

Pra quem não conheçe o ET Bilu:

 

 


Edited by zkyz, 06 April 2014 - 04:51 AM.


Derp_McDerpington #4 Posted 06 April 2014 - 06:55 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 1360 battles
  • 264
  • [R-B-C] R-B-C
  • Member since:
    01-26-2012
ELES TEM QUE DA UM JEITO NISSO QUE "§$§$%§$  E ISSO 4 dias a mesma §$"% OMG  !!!! 

zkyz #5 Posted 07 April 2014 - 11:48 AM

    Command Chief Master Sergeant

  • Closed Beta Tester
  • 6832 battles
  • 595
  • [-TNT-] -TNT-
  • Member since:
    05-26-2012

View PostDerp_McDerpington, on 06 April 2014 - 03:55 PM, said:

ELES TEM QUE DA UM JEITO NISSO QUE "§$§$%§$  E ISSO 4 dias a mesma §$"% OMG  !!!!

 Derp,

 

Se mesmo fazendo o procedimento deles ainda está com problemas, abre um ticket.

Na sexta vi todo mundo reclamando no fórum.

Quando eu cheguei em casa do trabalho fiz o procedimento que postei e deu certo.



Claudio67 #6 Posted 07 April 2014 - 12:29 PM

    Second Lieutenant

  • Open Beta Tester
  • 15687 battles
  • 1,485
  • Member since:
    08-03-2013

Vc tentou eliminar a cache do jogo? Isso funcionou para mim...

Pressione o botão Windows e R para ver o menu executar, lá copia:

 

%temp%\wargaming.net\wowp

 

e borra la pasta "cache" lá.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users