Jump to content


Won't start right.

blackscreen noresponse

  • This topic is locked This topic is locked
8 replies to this topic

Private_Bacon #1 Posted 30 December 2013 - 05:24 AM

    Airman Basic

  • Member
  • 0 battles
  • 1
  • Member since:
    04-27-2012

I just installed WoWP on my windows 8 desktop computer, and when I click connect after entering my login information, the screen freezes at loading. I can still here music, but the screen won't respond. Plus, when I fold it down (Alt + tab) and go back to it the screen stays black, but the music changes to just airplane sounds (engines, shooting, etc.)

 

There is no crash report, so I can't provide that information, Please help!



yyt_hero #2 Posted 30 December 2013 - 06:27 AM

    Senior Master Sergeant

  • Member
  • 11037 battles
  • 339
  • [GW__S] GW__S
  • Member since:
    08-12-2013

maybe look into this.

 

https://na.wargaming.net/support/Knowledgebase/Article/View/15/23/i-get-an-error-when-launching-the-world-of-tanks-client-what-should-i-do



Nihtwaco #3 Posted 30 December 2013 - 09:04 AM

    Command Chief Master Sergeant

  • Member
  • 730 battles
  • 649
  • [DSA] DSA
  • Member since:
    01-26-2012
Are you launching game with Admin privileges? Windows 8 is rather fussy about some games if not started as Admin.  

Zapperguy #4 Posted 30 December 2013 - 01:09 PM

    First Lieutenant

  • Closed Beta Tester
  • 63 battles
  • 2,820
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

Does your system meet the minimum requirements for WoWP? Being able to play tanks is no basis to assume you computer can handle WoWP. Planes move in all directions (tanks don't go up and down - following uneven terrain is not the same). Planes move much faster. Your video card may not be able to handle the game if you are on an older and/or cheap computer. Any other details you can provide either here or in a support ticket will help to find the problem.

 

 What are the system requirements for World of Warplanes?<-clickable link



SACNCO #5 Posted 30 December 2013 - 01:22 PM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 3
  • Member since:
    10-27-2012
I just installed World of Warplanes on my windows 7  laptop computer, and  the screen freezes at loading. I can still here music, but the screen won't respond. I have uninstalled the program now I cannot install it again because I already have a user name.

Zapperguy #6 Posted 30 December 2013 - 01:42 PM

    First Lieutenant

  • Closed Beta Tester
  • 63 battles
  • 2,820
  • [CLOWN] CLOWN
  • Member since:
    04-04-2012

View PostSACNCO, on 30 December 2013 - 08:22 AM, said:

I just installed World of Warplanes on my windows 7  laptop computer, and  the screen freezes at loading. I can still here music, but the screen won't respond. I have uninstalled the program now I cannot install it again because I already have a user name.


SACNCO,

Go to this page: http://worldofwarplanes.com/ and login using your username and password and you should see an option to download the game. If you didn't do a proper uninstall and just deleted the WoWP folder instead, then things may be more complicated. Make sure your laptop meets the minimum system requirements (see my post above yours).

Good luck.

:honoring:



woofman34 #7 Posted 30 December 2013 - 01:59 PM

    Second Lieutenant

  • Open Beta Tester
  • 5 battles
  • 1,894
  • [SG] SG
  • Member since:
    10-23-2013

View PostPrivate_Bacon, on 29 December 2013 - 11:24 PM, said:

I just installed WoWP on my windows 8 desktop computer, and when I click connect after entering my login information, the screen freezes at loading. I can still here music, but the screen won't respond. Plus, when I fold it down (Alt + tab) and go back to it the screen stays black, but the music changes to just airplane sounds (engines, shooting, etc.)

 

There is no crash report, so I can't provide that information, Please help!

If you had world of warplanes in the past all you have to do is delete you preference folder in world of warplanes or just delete wargaming.net folder and this will most likely solve your problem, I had the same problem and it installed a new folder the next time I logged on ! Not a guarantee but good possibility it will work.



FrostyNoid #8 Posted 30 December 2013 - 02:05 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 12 battles
  • 174
  • Member since:
    01-26-2012

I get this problem also.  Started happening about 2 patches ago.  Using Windows 8.1.  Games loads up to the login then the screen freezes.

 

I use Ctrl+Alt+Del to manually shut WOWP down and then restart it.  That usually solves the problem for me.  Not an elegant or permanent fix, but it works.



halfbakedwookie #9 Posted 30 December 2013 - 04:14 PM

    Airman Basic

  • Closed Beta Tester
  • 469 battles
  • 6
  • Member since:
    01-26-2012

I know that World of tanks do's that to and people have had to reinstall the game and then it worked for them it might have to do with a bad file transfer when the game downloaded.

 

Hope to see you in the Sky's soon 







Also tagged with blackscreen, noresponse

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users