Jump to content


Please help,

help

  • This topic is locked This topic is locked
10 replies to this topic

faogift #1 Posted 28 October 2013 - 10:57 PM

    Senior Airman

  • Member
  • 1 battle
  • 12
  • Member since:
    03-17-2012
It still is aying Server Reset in progress after all i did and WoWP Support wasnt an help

FreeFOXMIKE #2 Posted 28 October 2013 - 11:19 PM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 4861 battles
  • 6,738
  • [332ND] 332ND
  • Member since:
    10-25-2011
recheck all your connections ,and if need be air blow them out. make sure you cable is not frayed or broken (small breaks can let you read a site but not play a game I found out one day. (just slide your hand down the length of it feeling for a ruff spot)

           332 Virtual  Fighter  Group

 


Lethalhavoc #3 Posted 28 October 2013 - 11:43 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 1 battle
  • 441
  • Member since:
    01-18-2013
Okay, lets see if i can help you out.

Go to start menu >> search >> advanced search >> click show hidden files >> type in Appdata >> open the Appdata folder >> open the Roaming folder >> open the Wargaming.net folder >> open the World of Warplanes folder >> Delete the Preference file.

Boot up the game and it should work.

Alo8ight #4 Posted 29 October 2013 - 04:27 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 261
  • Member since:
    06-12-2012

View Postfaogift, on 28 October 2013 - 10:57 PM, said:

It still is aying Server Reset in progress after all i did and WoWP Support wasnt an help

Fellow Pilot!

Did any of the instructions from our veteran team help?
Please let us know. We'd like to get you back on the skies ASAP :ohmy:

FreeFOXMIKE #5 Posted 30 October 2013 - 04:03 AM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 4861 battles
  • 6,738
  • [332ND] 332ND
  • Member since:
    10-25-2011
like mentioned in the past this would make a good point for the trouble shooters section

           332 Virtual  Fighter  Group

 


faogift #6 Posted 30 October 2013 - 06:04 AM

    Senior Airman

  • Member
  • 1 battle
  • 12
  • Member since:
    03-17-2012

View PostLethalhavoc, on 28 October 2013 - 11:43 PM, said:

Okay, lets see if i can help you out.

Go to start menu >> search >> advanced search >> click show hidden files >> type in Appdata >> open the Appdata folder >> open the Roaming folder >> open the Wargaming.net folder >> open the World of Warplanes folder >> Delete the Preference file.

Boot up the game and it should work.

tried and couldnt find the Show Hidden Folders button, wheres it at?

FreeFOXMIKE #7 Posted 30 October 2013 - 06:24 AM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 4861 battles
  • 6,738
  • [332ND] 332ND
  • Member since:
    10-25-2011

View Postfaogift, on 30 October 2013 - 06:04 AM, said:

tried and couldnt find the Show Hidden Folders button, wheres it at?
ok using what he posted just follow the path he listed
in the advance search section you have to click/check it
"
Go to start menu >> search >> advanced search >> click show hidden files >> type in Appdata >> open the Appdata folder >> open the Roaming folder >> open the Wargaming.net folder >> open the World of Warplanes folder >> Delete the Preference file.

           332 Virtual  Fighter  Group

 


FreeFOXMIKE #8 Posted 30 October 2013 - 06:26 AM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 4861 battles
  • 6,738
  • [332ND] 332ND
  • Member since:
    10-25-2011
and downloading it in to a folder you made new and named did not help ?

           332 Virtual  Fighter  Group

 


Delphinus007 #9 Posted 31 October 2013 - 08:47 PM

    Airman Basic

  • Member
  • 0 battles
  • 2
  • Member since:
    10-25-2013
Hi good afternoon everybody. I finished to instal WoWP and the software say : "You are already update" but when i try to play this game i found the message that i added with this text.

I hope your help.
Thanks.

Attached Thumbnails



FreeFOXMIKE #10 Posted 31 October 2013 - 08:55 PM

    G.A.T.P. (Global Alpha Test Pilot)

  • Member
  • 4861 battles
  • 6,738
  • [332ND] 332ND
  • Member since:
    10-25-2011
ok both try the test upload of the game they just posted about it that what the real upleas will be like if you can get that you should be able to get the real game unfortunately the battle will not count to the 7oo needed for the AC.

           332 Virtual  Fighter  Group

 


Delphinus007 #11 Posted 01 November 2013 - 12:45 AM

    Airman Basic

  • Member
  • 0 battles
  • 2
  • Member since:
    10-25-2013
How or where i can find the test upload for WoWP
The screen of the game say to me "You are running the latest client version", and after that th game show mi the message that i aded before.

Edited by Delphinus007, 01 November 2013 - 12:49 AM.






Also tagged with help

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users