Jump to content


Exception (EXCEPTION_ACCESS_VIOLATION)

Exception crash

  • This topic is locked This topic is locked
4 replies to this topic

MrGuvernment #1 Posted 27 October 2013 - 03:23 AM

    Master Sergeant

  • Member
  • 0 battles
  • 43
  • [-FTA-] -FTA-
  • Member since:
    02-12-2013
Posted Image

Pictures worth a thousands words


This has not happened since,

However my WoWP does not start now after playing then closing the game, i have to reboot my computer for the game to launch after hitting "Play" from the loader.

MrGuvernment #2 Posted 27 October 2013 - 03:25 AM

    Master Sergeant

  • Member
  • 0 battles
  • 43
  • [-FTA-] -FTA-
  • Member since:
    02-12-2013
http://forum.worldof...ast-cover-page/

allowed the game to launch, seems a bug with the launcher exe file.

F50ACE #3 Posted 27 October 2013 - 03:27 AM

    Boom'N'Zoom rights activist

  • Community Ace
  • 8 battles
  • 1,829
  • [PTATO] PTATO
  • Member since:
    05-30-2013
Have you submitted a ticket to support? Also the WOWP.exe process often takes a while to shut down due to the amount of memory it uses. Have you tried launching the game without the launcher?

MrGuvernment #4 Posted 27 October 2013 - 11:39 PM

    Master Sergeant

  • Member
  • 0 battles
  • 43
  • [-FTA-] -FTA-
  • Member since:
    02-12-2013
launching with out launcher worked great, got to submit that, i have only posted it here so far.

Vaminos #5 Posted 05 November 2013 - 07:27 PM

    Senior Airman

  • Member
  • 0 battles
  • 23
  • Member since:
    09-18-2013
I've had this happen several times in version 0.5.3.3, all with different supporting "codes". I've submitted tickets for all. Hopefully, all of these will be addressed once the game goes live.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users