Jump to content


Graphic glitch on Harber and National park


  • This topic is locked This topic is locked
12 replies to this topic

Bakabaka84 #1 Posted 08 July 2013 - 10:53 PM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 4
  • Member since:
    03-25-2012
Has anyone else run into this glitch? Only happens to me on Harber and National Park and started after the graphic upgrade around 0.4.0. and is present every game on these maps and seems to only happen at certain view angles. Yet if I'm on El Halluf there are no problems at all. I'm thinking it has to do with the water or cloud graphics but fiddling with the settings has yet to fix it. I'm running the game and an Intel i7 q720 with ATI HD 5870 and 6gb of ram.

Attached Thumbnails



G2Wolf #2 Posted 08 July 2013 - 11:02 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 0 battles
  • 179
  • Member since:
    01-26-2012
Are your drivers up to date?

Looft_Waffles #3 Posted 08 July 2013 - 11:08 PM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 2
  • Member since:
    01-26-2012
I have had problems with invisible terrain on these maps. I also have an ATI HD card. Perhaps that has something to do with it. However,most times when I saw artifacts like that it was simple overheating. What is the temp where you are at?
  • If it is hot, (Relatively over 80 degrees F can really torture :ohmy:  a pc if there is a cat or two in the same house or and the fans are clogged) remove any items from the top and/or sides of your case.
  • Check the vents in front and back is there cobwebs or lint showing? If you can see some on the outside, it might shock you what is inside.
  • Don't panic!
  • If you have a laptop, get a COOLER!
  • If you cannot afford a cooler, use a baking RACK to keep the laptop up off of surfaces and allow air to flow underneath.
  • Use the above methods PLUS A FAN :bajan: pointed tactically at your pc from a non-dusty, cool part of the room.
If you are an advanced user who is not afraid of a screwdriver, go get yourself a can of air, a phillips, disconnect your peripherals and then open the case up.*
  • Lay out a towel or something next to the open side of your PC case to catch most of the dust.
  • Keep the nozzle at least 6 inches from directly spraying at the fans :bajan:  or you'll have a bad time :sad: .
  • Keep canned air UPRIGHT or you'll have a bad time. :sad:
  • Spray inside the case in short bursts :playing:  starting at the top (usually the power supply and drive bays) moving down :izmena: .
  • Stop occasionally to let dust settle or vacuum around PC and get new towel.
  • Give the entire case one final burst then MOVE IT OUT OF THE ROOM.
  • Clean up the area where your case was sitting and dust with a dusting oil. The oils trap dust and lint.
  • Put everything back together but leave the side if the case open.
  • Contact! :tongue:  and start 'er up!
  • Listen   for noise. If you hear what sounds like a 1939 Ford witha dead battery trying to start up, you've got a fan with a bit of soemthing stuck.
  • Take a look :hiding:  inside and see which fan :bajan:  is making the noise, shot teh machine down and give the problem couple short bursts with teh can of air. (that should take care of it)
  • Assuming everything has gone well, then.. well.. "You're welcome" That was easy, wasn't it?
uber und draußen, (No, I don't actually speak German)
Looft_Waffles

Edited by Looft_Waffles, 08 July 2013 - 11:35 PM.

/dev/joy1

TheGauntman #4 Posted 08 July 2013 - 11:19 PM

    Senior Master Sergeant

  • Member
  • 0 battles
  • 123
  • Member since:
    01-26-2012
I am going the same thing on my machine.

father_ted #5 Posted 08 July 2013 - 11:46 PM

    Master Sergeant

  • Closed Beta Tester
  • 0 battles
  • 64
  • [ROWB] ROWB
  • Member since:
    01-26-2012
check your drivers

Bakabaka84 #6 Posted 09 July 2013 - 01:44 AM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 4
  • Member since:
    03-25-2012
drivers up to date and its not a overheating problem

RebelEagle #7 Posted 09 July 2013 - 02:13 AM

    Senior Master Sergeant

  • Closed Beta Tester
  • 0 battles
  • 444
  • Member since:
    02-06-2012
Lower your graphic settings especially on water and foilage;If you can turn them off do so!!! :playing:
:honoring:

In God We Trust ; All Others We Monitor!!!:sceptic::playing::honoring:

pappina #8 Posted 09 July 2013 - 02:31 AM

    Master Sergeant

  • Closed Beta Tester
  • 15 battles
  • 55
  • [ARMDA] ARMDA
  • Member since:
    02-25-2012
probably graphics card

stealth250 #9 Posted 09 July 2013 - 02:42 AM

    Major

  • Closed Beta Tester
  • 0 battles
  • 5,251
  • Member since:
    05-25-2012
Seems like a graphic card issue. Might have to buy a new graphic card. This link should help too.
Razer Game Booster
Also, please send a ticket. Follow this guide to send a ticket.
Hope the issue is solved quickly.


President and Founder of FRAG
FRAG came, FRAG saw, FRAG countered, FRAG accomplished mission

Ginyanma #10 Posted 16 July 2013 - 07:53 PM

    Master Sergeant

  • Member
  • 0 battles
  • 35
  • Member since:
    06-13-2013
Its could be your graphics if it is on low that could be your problem. It also could be your resolution.  If you put those things very high that might fix your problem.  :eyesup:

15lisovp #11 Posted 16 July 2013 - 07:58 PM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 9
  • Member since:
    02-12-2013
I never had that before.I joined open beta 3 days ago so it could happen in the future.

Edited by 15lisovp, 16 July 2013 - 08:06 PM.


Zargon00 #12 Posted 16 July 2013 - 10:26 PM

    Master Sergeant

  • Closed Beta Tester
  • 0 battles
  • 33
  • Member since:
    05-18-2013

View PostLooft_Waffles, on 08 July 2013 - 11:08 PM, said:

I have had problems with invisible terrain on these maps

This also happened to me, the terrain is invisible, I sent a ticket to support and they said it was my video card drive.



View PostAirpower, on , said:


The propeller is a fan that keeps the pilot cool. While for the pilot start sweating.



A hélice é um ventilador que mantém o piloto frio.Quando para, o piloto começa a suar.[/quote]


Lennon82 #13 Posted 22 July 2013 - 07:11 AM

    Airman Basic

  • Member
  • 1 battle
  • 1
  • [NGA] NGA
  • Member since:
    01-26-2012
im having the same problem and this is my computer


Component Details Subscore Base score
Processor Intel® Core i7 CPU 860 @ 2.80GHz 7.5 5.9
  Determined by lowest subscore

Memory (RAM) 8.00 GB 7.5
Graphics ATI Radeon HD 5570 6.7
Gaming graphics 4091 MB Total available graphics memory 6.7
Primary hard disk 641GB Free (912GB Total) 5.9
Windows 7 Home Premium
System  
--------------------------------------------------------------------------------

  Manufacturer Acer
  Model Aspire M5811
  Total amount of system memory 8.00 GB RAM
  System type 64-bit operating system
  Number of processor cores 4

Storage  
--------------------------------------------------------------------------------

  Total size of hard disk(s) 1844 GB
  Disk partition (C:) 641 GB Free (912 GB Total)
  Media drive (D:) CD/DVD
  Media drive (E:) CD/DVD
  Disk partition (G:) 914 GB Free (932 GB Total)

Graphics  
--------------------------------------------------------------------------------

  Display adapter type ATI Radeon HD 5570
  Total available graphics memory 4091 MB
    Dedicated graphics memory 1024 MB
    Dedicated system memory 0 MB
    Shared system memory 3067 MB
  Display adapter driver version 8.670.0.0
  Primary monitor resolution 1920x1080
  DirectX version DirectX 10

Network  
--------------------------------------------------------------------------------

  Network Adapter Intel® 82578DC Gigabit Network Connection
  Network Adapter 802.11n Wireless PCI Express Card LAN Adapter
  Network Adapter Microsoft Virtual WiFi Miniport Adapter

Notes  
--------------------------------------------------------------------------------

  The gaming graphics score is based on the primary graphics adapter. If this system has linked or multiple graphics adapters, some software applications may see additional performance benefits.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users