Jump to content


CRITICAL ERROR OCURRED


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

Javi_204 #1 Posted 09 June 2013 - 07:12 PM

    Airman Basic

  • Closed Beta Tester
  • 0 battles
  • 7
  • Member since:
    02-02-2013
I'VE DOWNLOADED THE GAME BUT WHEN I GOING TO RUN THE GAME! SHOW ME THE NEXT MESSAGE

YOUR GRAPHICS ADAPTER SUPPORTS VERTEX SHADERS VERSION 2. VERSION 3 IS REQUIRED. PLEASE UPGRADE YOUR HARDWARE.

EXCEPTION (EXCEPTION_CPP: 0XE06D7363 @ 0x7B82CAC2) RECEIVED

PLEASE SEND THE LOGS/130609_140308.DMP AND THE LAST LOG TO DEVELOPERS.

I WILL APPRECIATE YOUR COLLABORATION!

Craylex #2 Posted 09 June 2013 - 08:08 PM

    Senior Master Sergeant

  • Closed Beta Tester
  • 0 battles
  • 162
  • Member since:
    01-26-2012
So why dont you update it?
Also no need to use all caps.

LightningStriker911 #3 Posted 09 June 2013 - 09:17 PM

    Feedback Airedale

  • Closed Beta Tester
  • 0 battles
  • 3,788
  • Member since:
    01-20-2012
It means that you need to update your graphics card. Your graphics card is outdated to play this game.

Edited by LightningStriker911, 10 June 2013 - 12:37 AM.


Member of FRAG